hunting idle - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-03-2004, 20:38   #1 (permalink)
Registered User
 
philstoj's Avatar
 
Join Date: Oct 2002
Location: Melbourne
Age: 42
Posts: 1,350
hunting idle

Hi, i just put on a 70mm tickford tb and it idles all over the place..
i checked that it has no vac leaks, which it hasnt, i set the tps voltage at .9
which is what it was set at b4, still has hunting idle and sometimes feels like its gonna stall. Was i supposed to reset the puter after i did the tb? Last time i did it i didnt reset the puter and it ran fine. In the factory workshop manual, it says the tps voltage should be at .7, i was told to put it at .9?
Could it be the tps is faulty? car gos well when you give it a bootfull, just shitty when it idles..

cheers, phil.
__________________
Terrorising a crap driver near you!
philstoj is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-03-2004, 21:41   #2 (permalink)
Ford Enhancement Specialist
 
Join Date: Jul 2001
Location: australia
Posts: 399
Re: hunting idle

What model car is the throttle body fitted to,if its prior to au you will always have the problem using the au tps, you must fit the early switch , but that is a problem on its own.
__________________
Herrod Motorsport

"The Ford Enhancement Specialist"
103 Northgate Drive Thomastown Vic
03 9464 5100
Herrod Motorsport is offline   Reply With Quote
Old 01-04-2004, 00:08   #3 (permalink)
Registered User
 
philstoj's Avatar
 
Join Date: Oct 2002
Location: Melbourne
Age: 42
Posts: 1,350
Re: hunting idle

its an AU2 xr8 ute, 200kw, i had a bit of a fiddle, reset the tps, seems ok, also i was adjusting the clutch, backed it off , it seems like its affecting the idle? i think its on its way out, getting hard to shift, if i back it off, its hard to shift, and it doesnt idle good, if i tighten it up, the pedal travel is way too long and it starts to shudder...????
__________________
Terrorising a crap driver near you!
philstoj is offline   Reply With Quote
Old 01-04-2004, 00:17   #4 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 61
Posts: 6,360
Re: hunting idle

I think there is a senser to tell eec that it's out of gear..Well your foot is on clutch..It may not be working due to out of contact.Sounds like staffed pedal box or firewall ???The senser is on pedal box I think ???
Have you set idle with iac* disconected then re install ??
* idle air control...Many names...
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Issues SiX_iN_a_RoW Inline 6 Tech 16 05-26-2004 09:10
EL I6 auto hunting/stalling at idle & Good Ford mechanic in S/E suburbs of Sydney? 3Toed Inline 6 Tech 10 11-01-2003 02:55
Hunting idle 675-725rpm YOOT Inline 6 Tech 12 09-30-2003 02:36
eb xr8 hunting idle eb1xr8 Windsor Tech 28 09-24-2003 22:48
ED idle crodarian General Tech 4 01-23-2003 21:12

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:34.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.