loud engine noise - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-01-04, 12:32 AM Thread Starter
black xr8
 
Join Date: Oct 2003
Location: Hervey Bay, QLD
Age: 34
Posts: 46
Question loud engine noise

ever since getting the exhaust on its been one thing to another. the clutch gone cruise has just stoped working ( i think it may have been discon during clutch change and know there is a tapping noise coming from the engine bay somewhere (could it be tappets) i dont know has anyone else had similar noises coming from the engine.come to think of it it might have always been there but no way near as loud as it is now. i should have just left the standard exhaust on. not...
chrisxr8 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-01-04, 12:34 AM Thread Starter
black xr8
 
Join Date: Oct 2003
Location: Hervey Bay, QLD
Age: 34
Posts: 46
Re: loud engine noise

by the way its an au ser1 xr8 that may help
chrisxr8 is offline  
post #3 of 6 (permalink) Old 01-01-04, 02:00 AM
NZ
feed me hey
 
Join Date: Jul 2002
Age: 66
Posts: 4,692
Re: loud engine noise

The tapping noise may be the throwout arm vibrating on the bellhousing. Mine did this after we put the manual in and I was convinced it was a lifter. Turned out we handn't put the return spring on the clutch pedel which keeps bit of tension in the cable. When did the cruise stop working? Does it turn on but not set? It may have a vac leak in the vac system. Your pedel switches may need to be adjusted toward the pedel a bit more.

Dot Aye You
NZ is offline  
post #4 of 6 (permalink) Old 01-01-04, 05:16 PM Thread Starter
black xr8
 
Join Date: Oct 2003
Location: Hervey Bay, QLD
Age: 34
Posts: 46
Thumbs up Re: loud engine noise

you got it spot on the clutch pedal was holding the switch shut and wouldnt allow it to set. where would i find this throwout arm?
chrisxr8 is offline  
post #5 of 6 (permalink) Old 01-01-04, 06:38 PM
NZ
feed me hey
 
Join Date: Jul 2002
Age: 66
Posts: 4,692
Re: loud engine noise

Look under the car on the driver side and on the side of the bell housing there is a metal case that covers the area that the throwout arm sticks out of. The clutch cable enters the front of this. Its held on by one nut. I started the car and wiggled under to see what was actually going on. If it is this when you are driving and you put the clutch in or just rest your foot on the clutch the noise will dissapear. Thats how I dscovered there was no return spring on the pedel. WTB56 helped me out with this one.

Dot Aye You
NZ is offline  
post #6 of 6 (permalink) Old 01-01-04, 11:53 PM Thread Starter
black xr8
 
Join Date: Oct 2003
Location: Hervey Bay, QLD
Age: 34
Posts: 46
Re: loud engine noise

thanks man. but it was found to be lose and was tightend only a week ago
chrisxr8 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Holdens new V6 EED-250 The Pub 52 08-09-03 11:07 PM
Tsb: 2002 Explorer Sport Trac LunaticSVT Ford Escape | C-MAX | Mercury Mariner Forum 0 07-15-03 03:27 PM
Ford Introduces New Duratec Sci Engine With Unique ‘smart Charge Injection’ RPO83 Ford Worldwide News 0 05-14-03 11:59 AM
A New Boss Born in Australia RPO83 Ford Worldwide News 0 10-16-02 07:12 PM
BA Falcon Engine Reveal RPO83 Ford Worldwide News 0 09-04-02 08:27 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome