Main Cap Problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-25-09, 01:32 PM Thread Starter
Registered User
 
Join Date: Dec 2008
Posts: 2
Garage
Smile Main Cap Problems

Hello all!

I bought a 351 W block w/out any CAP's.... I have a second 351 W block with caps. I tried to put the caps from the first block on the second, but they don't come close.. The blocks both were manufactured in 1968 or 9 (I don't have the info in front of me).... UGH.. I cant seem to find any aftermarket CAPs that include the front and rear cap...

Any help would be very much appreciated!

Dino

andbiond is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-25-09, 07:33 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,863
Re: Main Cap Problems

Moved to the Windsor Tech section
jwko is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome