noise on cold start-up - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-25-2004, 05:06   #1 (permalink)
Operation E-Series Hoon™
 
Yagz's Avatar
 
Join Date: Jul 2004
Location: au.vic.somers
Age: 29
Posts: 1,466
noise on cold start-up

heya guys,

just noticed in my el 2 xr8, that when i start her from cold, there's a bit of a noise that comes right after i start her, but then goes away. Kind of a grinding noise.. only happens when it's cold though..

anyone else notice this with their cars?
__________________
EL2 XR8 - Manual, Exhaust, 70mm MAF - 150.1rwkw
Pics Here
XR6 FOR SALE: Click Here
Quote:
Originally Posted by Yagz
Stop putting stupid yagz quotes in your stupid signatures you stupid people!
Yagz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-25-2004, 05:12   #2 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: noise on cold start-up

Is it your tappets or lifters until being pumping up???
Hmmm grinding noise !!!
Starter motor not disengageing properly ???
Clutch cable adjusted too tight ???
Cover over clutch fork rattling / loose ????
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 07-25-2004, 05:58   #3 (permalink)
Registered User
 
eb2flyz's Avatar
 
Join Date: Jun 2004
Location: perth
Posts: 453
Re: noise on cold start-up

what oil does the motor have in it?
__________________
std stroke, alloy heads, comp cam, tfs manifold, 75mm t/b, 70mm maf, 30lb inj, adj fuel press reg, twEECer

http://www.fpvtickfordclubwa.com.au/phpBB2/index.php

http://www.tweecer.com

http://www.icenet.com.au/~pie
eb2flyz is offline   Reply With Quote
Old 07-25-2004, 06:15   #4 (permalink)
APV SR3900
 
santoitaliano's Avatar
 
Join Date: Jun 2004
Location: Victoria
Age: 26
Posts: 312
Re: noise on cold start-up

hmmm.. i think most probably lifters/tappets if its going away after about 10-20secs
__________________
^SaNtO_iTaLiAnO
______________________________

-White EA APV SR3900... manual... My baby...
"The funny thing about common sense... is that it isn't very common!" -very, very smart man
santoitaliano is offline   Reply With Quote
Old 07-25-2004, 16:23   #5 (permalink)
Operation E-Series Hoon™
 
Yagz's Avatar
 
Join Date: Jul 2004
Location: au.vic.somers
Age: 29
Posts: 1,466
Re: noise on cold start-up

It's not lifter noise, it's a grinding noise that lasts for about a second, then goes away.. I know what lifter noise is from my XR6.. There is none of that, just more of a grinding noise for a sec, then it goes away..

Starter motor not disengageing properly ???
Clutch cable adjusted too tight ???
Cover over clutch fork rattling / loose ????

Those all sound reasonable, i'll check it out..

Cheers
__________________
EL2 XR8 - Manual, Exhaust, 70mm MAF - 150.1rwkw
Pics Here
XR6 FOR SALE: Click Here
Quote:
Originally Posted by Yagz
Stop putting stupid yagz quotes in your stupid signatures you stupid people!
Yagz is offline   Reply With Quote
Old 07-25-2004, 16:49   #6 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
Re: noise on cold start-up

Change the ryco filter I bet your car has.
__________________
Dot Aye You
NZ is offline   Reply With Quote
Old 07-25-2004, 17:18   #7 (permalink)
XR8 & Ford Probe owner
 
AU XR8's Avatar
 
Join Date: May 2003
Location: BRISBANE
Posts: 128
Re: noise on cold start-up

Hey MYEL8

Mine had this problem although an AU2 - could be the same , worth a look

Some one out there might know
__________________
2006 Mercury silver BF XR8 Member of the XR6 - XR8 Club of QLD
1996 Electric Blue Probe
AU XR8 is offline   Reply With Quote
Old 07-26-2004, 03:43   #8 (permalink)
Operation E-Series Hoon™
 
Yagz's Avatar
 
Join Date: Jul 2004
Location: au.vic.somers
Age: 29
Posts: 1,466
Re: noise on cold start-up

Yeah, that could be the problem! I'll check it out.. cheers.
__________________
EL2 XR8 - Manual, Exhaust, 70mm MAF - 150.1rwkw
Pics Here
XR6 FOR SALE: Click Here
Quote:
Originally Posted by Yagz
Stop putting stupid yagz quotes in your stupid signatures you stupid people!
Yagz is offline   Reply With Quote
Old 07-26-2004, 23:48   #9 (permalink)
FPVWEPN
 
Join Date: Mar 2004
Location: sharps rd drags
Age: 30
Posts: 372
Re: noise on cold start-up

that sounds like the abs module check sound. THis is a normal sound but if it only happens in the moring well then its not that then is it?? hmmmm
__________________
95' EF Futura 5-SPEED MANUAL
Alpine,Pioneer,JBL,MTX Stereo
King Springs Superlows, K-mac camber-castor kit, colour coded interior, AU3 Xr8 Snorkle, K&N pod Filter, Deribbed Air Box, AutoLite Plugs, JMM Race Series Headers, High flow cat, 2.5 inch Redback exaust, 3" stainless steel intake, dev 5 cam, rollmaster timing gear, crow valve springs, stainless steel valves, dev 5 head, au headgasket, 4.11 LSD "174 rwks!!!"
FPVWEPN is offline   Reply With Quote
Old 07-27-2004, 19:37   #10 (permalink)
Operation E-Series Hoon™
 
Yagz's Avatar
 
Join Date: Jul 2004
Location: au.vic.somers
Age: 29
Posts: 1,466
Re: noise on cold start-up

It's getting louder.. I've got my money on the starter motor not disengaging properly though..
__________________
EL2 XR8 - Manual, Exhaust, 70mm MAF - 150.1rwkw
Pics Here
XR6 FOR SALE: Click Here
Quote:
Originally Posted by Yagz
Stop putting stupid yagz quotes in your stupid signatures you stupid people!
Yagz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PLEASE HELP! -High pitched whining buzzing noise when cold! XR6child Inline 6 Tech 42 04-25-2004 09:33
Weirdness when cold psycho chicken General Tech 2 04-20-2004 23:51
Tsb: 2002 Explorer Sport Trac LunaticSVT Ford Escape | C-MAX | Mercury Mariner Forum 0 07-15-2003 14:27
Rattle noise under acceleration donuts2001 General Tech 13 05-08-2003 11:14
What is this noise ? (MP3 attatched) Hyena General Tech 11 03-10-2003 02:08

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:00.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.