Running 302W EFI with no MAF - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-15-2004, 07:27   #1 (permalink)
Bourbon powered V8
 
JC-XR8's Avatar
 
Join Date: Sep 2002
Location: Canberra, Australia.
Posts: 4,787
Running 302W EFI with no MAF

My AU1 XR8 had a stutter for the last 2 or 3 weeks that just seemed to be getting worse (especially today when it was hotter than the last week or so). So I spent some time tonight checking spark plug leads, TPS etc, but it wasn't until I looked at the MAF that I noticed that the plug was not connected. The last time I mucked around with anything under the hood was 2 1/2 weeks ago (just before the ACT dyno day and show'n'shine), so I guess I have been running the motor with no MAF.

Would running with no MAF affect power and torque output (especially on a dyno). Also, apart from a lack of performance - which I have noticed for some time - is there any way I could have caused any damage to the motor. I suspect not, as I would assume the engine would just run rich with the MAF disconnected - if anyone is able to reassure me of this, it would be appreciated. Of course, if it is possible that I may have caused some damage, then I guess I need to know that too so that I can get it checked out professionally (and fixed - ouch!).
__________________
__________________________


AU1 XR8 Auto 147.9 rwkw (approx 215 fwkw)

AU2 Wagon HAD Auto
17s, Pacemakers, 3" Intake & Pod filter (The Family Hack)

Member of:
FPV-XR Club ACT
AUFalcon.com
ATPS (honorary)
JC-XR8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-15-2004, 07:38   #2 (permalink)
345kw of V8 Windsor Power
 
EDXR8's Avatar
 
Join Date: Jul 2001
Location: Adelaide
Age: 35
Posts: 2,784
Re: Running 302W EFI with no MAF

Without a MAF it runs really rich and pulls some timing out so yeah it would effect power output, maybe not peak power too much but definitely through the low to mid range. They should have picked it up on the dyno though, unless they didn't run AF ratios.
EDXR8 is offline   Reply With Quote
Old 12-15-2004, 07:52   #3 (permalink)
Bourbon powered V8
 
JC-XR8's Avatar
 
Join Date: Sep 2002
Location: Canberra, Australia.
Posts: 4,787
Re: Running 302W EFI with no MAF

Thanks EDXR8 - I asked the dyno guys about my A/F ratio and was told to talk to them after they ran the car they were just setting up for. I ended up forgetting about it, so I never got around to getting a print-out and discussing it with them. I suspect it would have been crap!

I'll have to give it a good kick in the guts for the next week, just to blow all the crap out of the motor. Thankfully Ford set them up to run rich when the ECU doesn't get the sensor inputs it needs - otherwise I may have lunched the motor.
__________________
__________________________


AU1 XR8 Auto 147.9 rwkw (approx 215 fwkw)

AU2 Wagon HAD Auto
17s, Pacemakers, 3" Intake & Pod filter (The Family Hack)

Member of:
FPV-XR Club ACT
AUFalcon.com
ATPS (honorary)
JC-XR8 is offline   Reply With Quote
Old 12-15-2004, 14:53   #4 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: Running 302W EFI with no MAF

You'll be o/k..Yes rich but then the O2 sensers take over to a point..Not wot or cold start though...
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 12-15-2004, 15:33   #5 (permalink)
HORNY LITTLE ANIMAL
 
AUGhiaV8's Avatar
 
Join Date: Sep 2003
Location: Brisbane
Age: 46
Posts: 538
Re: Running 302W EFI with no MAF

I've done exactly the same thing... won't be a problem.
AUGhiaV8 is offline   Reply With Quote
Old 12-15-2004, 21:09   #6 (permalink)
Bourbon powered V8
 
JC-XR8's Avatar
 
Join Date: Sep 2002
Location: Canberra, Australia.
Posts: 4,787
Re: Running 302W EFI with no MAF

Coool. Thanks guys. I feel a lot better after driving it to work today. It idled nicely, and actually had power when I put the foot flat. I feel like an idiot having driven the car around for nearly 3 weeks without the MAF though! Live and learn, I guess.
__________________
__________________________


AU1 XR8 Auto 147.9 rwkw (approx 215 fwkw)

AU2 Wagon HAD Auto
17s, Pacemakers, 3" Intake & Pod filter (The Family Hack)

Member of:
FPV-XR Club ACT
AUFalcon.com
ATPS (honorary)
JC-XR8 is offline   Reply With Quote
Old 12-15-2004, 23:03   #7 (permalink)
***.boostedfalcon.net
 
Ghia5L's Avatar
 
Join Date: Jan 2003
Location: Boolarra, doh! :-/
Age: 32
Posts: 1,972
Re: Running 302W EFI with no MAF

I guess the worst thing that could happen would be premature fouling of the spark plugs due to a rich mix? But you've probably only shortened their life by a poofteenth of a km (so don't worry about it!!!)...

Good to know she's 100% again mate

-Dave-
__________________
www.boostedfalcon.net

'91 EB Fairmont Ghia V8.
Pacemaker PH4000 extractors
Meaty semi-twin system
AUII XR8 t/b & maf, ELGT snorkel
Lows
BA semi-manual shifter conversion
Electronic shift kit
4.11 Hydratrak LSD
AU thermofans
Explorer intake manifold
Contra 16x9 rims, rubber: 225(f)/245(r)
Custom cupholders
Chiptorque HP2 chip
illegal tint

ET: 14.78 @ 91.48mph, 137rwkw!
Ghia5L is offline   Reply With Quote
Old 12-18-2004, 17:08   #8 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
Re: Running 302W EFI with no MAF

I was pulling my hair out at a drag day when i couldnt get any good times. The next day at home I found the maf plug swinging in the breeze. It was running a good second off its usual times. Nice to know that fords will still run without major sensors working. I know my mates ecotec commodore will not run at all without its maf
__________________
Dot Aye You
NZ is offline   Reply With Quote
Old 12-18-2004, 17:16   #9 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: Running 302W EFI with no MAF

Do they run that well with a maf ??? Lol....
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 12-20-2004, 15:08   #10 (permalink)
a vile merchant
 
PigDog's Avatar
 
Join Date: Apr 2001
Location: Geelong, Victoria
Posts: 714
Re: Running 302W EFI with no MAF

Quote:
Originally Posted by ebxr8240
Do they run that well with a maf ??? Lol....
Only if going down a steep hill with a tail wind :)
__________________
EF Fairmont 5.0

"Five litres of Ford's finest cast iron!"
PigDog is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running problems with 95 Bird 4.6L... 85vdub Ford Thunderbird Forum 0 09-12-2004 20:28
Car running rough monroeh General Tech 1 08-06-2004 04:41
rolla rockers for non efi 302w and other q's ZCFairlaneguy Windsor Tech 2 04-21-2004 15:58
EFI -> Carb? rex-7 Windsor Tech 2 04-18-2004 14:31
XF carby fuel pump and EFI pump Chad_XF Inline 6 Tech 5 06-12-2003 05:58

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.