start help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-28-04, 04:21 AM Thread Starter
347
Registered User
 
347's Avatar
 
Join Date: Jul 2003
Location: Sydney
Posts: 651
start help

Seeing I cannot get the thing to fire because I have got something wrong, could someone explain how to reinstall the dizzy so it will be in the correct position.


What ever I have will never be enough !
Fear is only Fear itself !

http://members.optusnet.com.au/~two89w/
347 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-28-04, 04:28 AM
Registered User
 
smally351's Avatar
 
Join Date: Oct 2004
Posts: 456
Re: start help

Rip out number one plug and pull the coil lead off. Put a finger over the plug hole. Get someone to flick the motor over with the key until u feel compression. Using the harmonic balancer timing marks, set the motor at about 10 degrees before top dead centre. Work out which post on the dissy cap is number one, and refit the dissy so that the rotor lines up with this post. This should get u close enuf to start it, use a timing light to set properly once its runnin.
smally351 is offline  
post #3 of 7 (permalink) Old 10-29-04, 05:29 AM
Registered User
 
krankieone's Avatar
 
Join Date: Jul 2004
Location: Melbourne Australia
Posts: 112
Re: start help

Quote:
Originally Posted by smally351
Rip out number one plug and pull the coil lead off. Put a finger over the plug hole. Get someone to flick the motor over with the key until u feel compression. Using the harmonic balancer timing marks, set the motor at about 10 degrees before top dead centre. Work out which post on the dissy cap is number one, and refit the dissy so that the rotor lines up with this post. This should get u close enuf to start it, use a timing light to set properly once its runnin.
pretty much what I do exept I turn the engine over by hand and I check TDC by sticking my finger down the plug hole and dont asume the timing marks on the balancer are correct (I,ve been caught)

66 mustang 289 some head work stage 3 cam air gap manifold etc

97 TJ wrangler lifted 33" JT etc

04 VY SS Commadore 5.7(wifes)
krankieone is offline  
post #4 of 7 (permalink) Old 10-29-04, 09:37 PM
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 62
Posts: 6,360
Re: start help

347...
Well?? I guess your either cruzzing or mighty PISSSSTT !!!!

Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline  
post #5 of 7 (permalink) Old 10-29-04, 11:57 PM Thread Starter
347
Registered User
 
347's Avatar
 
Join Date: Jul 2003
Location: Sydney
Posts: 651
Re: start help

Not cruising but not pisssssssed!
Done the cam break in(it was the longest 20mins of my life)....no probs
Now removing the headers to retension the head bolts and playing with the carb I am going to run.
Sounds way different to webers !

What ever I have will never be enough !
Fear is only Fear itself !

http://members.optusnet.com.au/~two89w/
347 is offline  
post #6 of 7 (permalink) Old 10-31-04, 02:18 AM
Registered User
 
krankieone's Avatar
 
Join Date: Jul 2004
Location: Melbourne Australia
Posts: 112
Re: start help

good to hear she's running

66 mustang 289 some head work stage 3 cam air gap manifold etc

97 TJ wrangler lifted 33" JT etc

04 VY SS Commadore 5.7(wifes)
krankieone is offline  
post #7 of 7 (permalink) Old 10-31-04, 02:33 AM Thread Starter
347
Registered User
 
347's Avatar
 
Join Date: Jul 2003
Location: Sydney
Posts: 651
Re: start help

Tis music to my ears...........except it sounds way different to the webers!

What ever I have will never be enough !
Fear is only Fear itself !

http://members.optusnet.com.au/~two89w/
347 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Expedition - Remote Start nckracer Ford Expedition Forum | Lincoln Navigator Forum 6 01-16-09 08:57 PM
Installing remote start. 2003 ranger Jerod2099 Ford Ranger Forum 1 12-05-04 06:44 PM
Car wont start! Starter/isolater stuffed? b-juggles Interior | Electrical | ECU 5 09-28-04 05:32 AM
Expedition won't start Igor Ford Expedition Forum | Lincoln Navigator Forum 4 08-11-04 04:07 PM
AU hard to start after left for long periods KenOath General Tech 5 04-09-03 08:19 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome