5.4 no start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-25-13, 07:26 AM Thread Starter
Registered User
 
Join Date: Nov 2013
Posts: 2
mad 5.4 no start

Hi all,

I recently bought a 2006 f150 4x4 5.4L. Didn't get the real story on it. So, here goes. It appears that the truck had been swamped. It also appears the engine was replaced. Very slow cranking. Seems like its off time. Found that the fuse panel was replaced with a 2005, had no power to the injectors. Pin missing. Replaced panel. Ok. No power to #5 coil, pin bent in ECM. Repaired. Pulled lh vc and checked timing marks. Crank at 6:00, right cam at R^12:00 left cam R^ 1:00. Appears that the left cam is my culprit. Tomorrow I'm pulling the front cover and rechecking everything. From what I can find online, I should have crank at 6:00, right cam the R at 11:00 and the left cam the L at 1:00.
Basically, I don't know what has been done to this engine, but it appears someone was messing with it at some point. Feel free to ask me for more info if you think you can help me.

Thanks,
Shane

Last edited by Super Duty Guy; 11-25-13 at 07:39 AM. Reason: Mistake
Super Duty Guy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-25-13, 06:15 PM
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,896
Re: 5.4 no start

From what I remember the timing mark are not straight up. If you have the cover off there is different colored marks on the chain to use for timing. It should at least fire if it jumped somehow. I would look elsewhere until out of options.


Sent from AutoGuide.com App
r-clar is offline  
post #3 of 4 (permalink) Old 11-26-13, 07:19 AM Thread Starter
Registered User
 
Join Date: Nov 2013
Posts: 2
Re: 5.4 no start

Removed the front cover and rechecked the marks. Turned out the right cam was 180• out. Rolled cam, confirmed timing and assembled. Started right away. Someone who didn't know what they were at was messing with it at some point.
Super Duty Guy is offline  
post #4 of 4 (permalink) Old 11-26-13, 07:28 PM
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,896
Re: 5.4 no start

Thanks for the update. Glad you got it.


Sent from AutoGuide.com App
r-clar is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Modular Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome