cold weather, engine clack??? please help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-03-06, 03:48 PM Thread Starter
Registered User
 
bonneville92's Avatar
 
Join Date: Oct 2006
Location: port perry,ont.
Age: 43
Posts: 23
Exclamation cold weather, engine clack??? please help

well i have had my 92 crown vic for about a month now, this morning was the first cold day that i have started it, it fires right up, runs quietly, then after about 30 seconds or so, give it a bit of gas and from what sounds like the valve cover area it starts to make a clacking sound, after about 4-5 mins of driving it faded away, does anyone else have this problem or hear of this? thanks for any help.

bonneville92 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-08-07, 02:27 PM
Registered User
 
Join Date: Feb 2007
Posts: 7
Re: cold weather, engine clack??? please help

I'm having the same problem with my 93 crown vic with 158k. I think it has to do with one of the lifters not getting enough oil pressure. I'm going to try using a heavier oil, I'll let you know how it goes. Mine has been like this for a while, & it's getting worse. I think it's the end of this 4.6.
shanescrownvic is offline  
post #3 of 5 (permalink) Old 02-14-07, 03:04 PM
78fordman
 
78fordman's Avatar
 
Join Date: Feb 2007
Posts: 22
Re: cold weather, engine clack??? please help

Sounds like a good start with the oil.. Also try some Lucas oil stabalizer..I had a simular problem with a toyota and lucas fixed it... I guess stuff goes this way with cars that have over 150K miles lol
78fordman is offline  
post #4 of 5 (permalink) Old 02-14-07, 07:16 PM
Registered User
 
Join Date: Feb 2007
Posts: 7
Re: cold weather, engine clack??? please help

I changed the oil & filter yesterday after only 1000 miles. The oil was already pretty dark & gross, & I don't like the motorcraft filters as much as others. I installed a fram double gaurd & some castrol GTX 10w-40. It definatly helped but the noise is still there. I'll try some oil stabalizer next, thanks for the tip.
shanescrownvic is offline  
post #5 of 5 (permalink) Old 02-17-07, 11:31 PM
Death & Taxes
 
Tape's Avatar
 
Join Date: Nov 2006
Location: B'ham
Posts: 23
Re: cold weather, engine clack??? please help

I had the same problem everytime I started my 03 mustang and running 5w30, switch to Mobil 5w20 and after a couple of days no noise, I will stick to syn oil for sure, with motorcraft filter.

If Tape can't fix it, It ain't broke!
Tape is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Modular Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome