Need HELP solving the wandering misfire! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Modular Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-29-2007, 19:55   #1 (permalink)
Registered User
 
Join Date: Oct 2007
Posts: 2
Need HELP solving the wandering misfire!

I have a 4.6 in a Crown Vic P71 that has me baffled on a wandering (literally) misfire. It started out on cylinder #5. I changed all sparkplugs, which it needed and erased the DTC and ran it again. The misfire moved to #8 cylinder. I have checked all the coils and the resistance is within spec on the primary and secondary side. I listened to the injectors and all seem to be working (clicking sound through a stethoscope). I also checked the resistance of the injectors, all are within spec. All resistance tests I listed were done with the engine cold and at normal operating temperature. The coils and injectors are all getting the required voltage at the connectors and the connections are clean. I swapped sparkplug #8 with #7 just in case it was a bad plug from the manufacturer and erased the the DTC. I ran the car again and now the mysterious misfire has moved to cylinder #6. Other than the fact that all of these cylinders are on the same bank, I am at a loss as to what to do next. I don't want to throw parts at this without knowing what the problem is. I do not have the diagnosis manual to go with my service manuals and wiring diagram manual, so I am limited on what to do. Any information would be appreciated. All I have is a DVOM and a code reader, no scan tool, etc. Thanks.
sunoco260 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-03-2008, 14:50   #2 (permalink)
Registered User
 
Join Date: Jun 2008
Posts: 9
Re: Need HELP solving the wandering misfire!

remove the injectors,flush clean the rail,look inside the injectors inlet and check for dirt or rust,clean as necesary,reinstall.
gilo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Modular Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.