29 tudor spark problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-25-06, 08:45 AM Thread Starter
Registered User
 
Join Date: Apr 2006
Posts: 1
29 tudor spark problem

trying to get my grandfathers old ford running, this is what i have done changed oil, gear oil , flushed radaitor, checked for gas flow , checked spark in the points by opening them up with the ignition on had spark at the points, tried to start it no luck then checked spark at the 1 plug spark jumped from wire to plug checked other three plugs there was no spark on the other three plugs went back to first one and there was still spark there?HELP

pletch is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-11-06, 02:57 PM
ynot-yblock
 
Join Date: May 2006
Location: Arkansas
Posts: 16
Re: 29 tudor spark problem

Sounds like you've got spark to #1, but nowhere else? that would have to be a problem in the distributor cap (well, the bottom part of it with the conductors in it, anyway). I've never heard of spark on just one cylinder!

Either push it hard, or push it out of the way!
seemorri is offline  
post #3 of 4 (permalink) Old 05-11-06, 07:47 PM
Registered User
 
atec77's Avatar
 
Join Date: Feb 2005
Posts: 917
Re: 29 tudor spark problem

Quote:
Originally Posted by pletch
trying to get my grandfathers old ford running, this is what i have done changed oil, gear oil , flushed radaitor, checked for gas flow , checked spark in the points by opening them up with the ignition on had spark at the points, tried to start it no luck then checked spark at the 1 plug spark jumped from wire to plug checked other three plugs there was no spark on the other three plugs went back to first one and there was still spark there?HELP
Does it still have the vibrator coil thingys ?
sounds like you need some help as I cant really , last worked on one of those in 1978... ( apart from the 33 which is windsor powered )
atec77 is offline  
post #4 of 4 (permalink) Old 08-16-06, 04:34 PM
Ford Member
 
pottymouth_1's Avatar
 
Join Date: Jul 2006
Posts: 49
Re: 29 tudor spark problem

your best bet is to replace all the electrical systems
pottymouth_1 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Older Fords > Antique Fords > Model A & Model T


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome