VIN question - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-09-06, 10:55 AM Thread Starter
Registered User
 
Join Date: Sep 2006
Posts: 2
VIN question

Hi everyone. New guy here. I did post an intro, so don't kill me, ok? LOL

Anyway, I tried the search funtion above, but couldn't get what I need. I'm wondering where (or even if) I can find the VIN on my 27 Model T coupe. Any help would be appreciated. Thanks a million.

freakytiki55 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-09-06, 12:49 PM
FF.com Administrator
 
Big Block Ford's Avatar
 
Join Date: Apr 2001
Posts: 4,784
Re: VIN question

Quote:
Originally Posted by freakytiki55
Hi everyone. New guy here. I did post an intro, so don't kill me, ok? LOL

Anyway, I tried the search funtion above, but couldn't get what I need. I'm wondering where (or even if) I can find the VIN on my 27 Model T coupe. Any help would be appreciated. Thanks a million.
Don't worry mate ,we will be gentle lol.

I doubt it would be a VIN as such back then but I would have thought some build tags of some sort would be on it.

Lance
71 429SCJ Mustang
Big Block Ford is offline  
post #3 of 3 (permalink) Old 09-10-06, 11:16 PM
Registered User
 
lukeh's Avatar
 
Join Date: Jan 2004
Location: Melbourne
Posts: 868
Re: VIN question

Hi and welcome freakytiki55...I think the Model T did have engine and chassis numbers only.I had the same trouble when looking for numbers on my Dads Model T.People told me to check on top of the chassis rails in the engine compartment or under the front floorboard area.I had no luck with either places...but somebody had repainted our chassis at some stage by a previous owner,so any numbers may have accidently been filled over? I ended up finding some numbers that had been stamped on by the Victoria Police here in Australia on the front left side that we could use for Registration.So I guess another previous owner also could'nt find any numbers and had the police stamp some on there. It must be an ongoing issue with Model T Fords,LOL!! regards,Luke!!
lukeh is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Older Fords > Antique Fords > Model A & Model T
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome