1996 fairlane ghia...won't start? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Fairlane | Torino Discussion area for Fanatics of the Classic Ford Fairlane and Torino Lines.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-06-12, 02:47 AM Thread Starter
Registered User
 
Join Date: Jun 2012
Location: Victoria
Posts: 9
1996 fairlane ghia...won't start?

Ok so my fairlane won't fire...cranks over..engine light had even on for a few weeks then car was playing up when starting...(just keeps winding over then starts)...and car was dying when i accelerated...thought it was a bad tank of gas...so i tried it on fuel...seemed ok until i tried to start the car the next day...nothing...so weve tried.


Spark...weak but should b enough to start
fuel pressure
gas pressure
timing is fine
had auto electrical guy come out and computer thing said
throttle not learnt
battery voltage input fault and
Output link fault...
If there's anyone that may no...plz reply i don't want this to cost me heapsa money

shan..21 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-06-12, 06:23 AM
Registered User
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 3,183
Re: 1996 fairlane ghia...won't start?

6 or V8? Bad battery or bad battery earth - check the smaller black wires on negative side of battery they can break inside the insulation near the terminal.

Regards Blue
Aussiblue is offline  
post #3 of 10 (permalink) Old 06-06-12, 02:30 PM Thread Starter
Registered User
 
Join Date: Jun 2012
Location: Victoria
Posts: 9
Re: 1996 fairlane ghia...won't start?

Its a 5litre...thinking it may be the coil not producing enough spark...car is winding over if it was battery it couldn't wind over...or could i b wrong
shan..21 is offline  
post #4 of 10 (permalink) Old 06-07-12, 05:51 AM
Registered User
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 3,183
Re: 1996 fairlane ghia...won't start?

Get someone to gently wiggle those small black wires on the negative side of the battery while you try and start it.

Regards Blue
Aussiblue is offline  
post #5 of 10 (permalink) Old 06-07-12, 05:56 AM
Registered User
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 3,183
Re: 1996 fairlane ghia...won't start?

If the starter seems to be turning slower than normal also check the condition of the small wire at the lowest point of the starter - its very exposed to road debris and the like and tends to fray at the spade terminal.

Regards Blue
Aussiblue is offline  
post #6 of 10 (permalink) Old 06-07-12, 06:00 AM
Registered User
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 3,183
Re: 1996 fairlane ghia...won't start?

The coils on these are usually good or bad - no half way.

Regards Blue
Aussiblue is offline  
post #7 of 10 (permalink) Old 06-07-12, 06:04 AM
Registered User
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 3,183
Re: 1996 fairlane ghia...won't start?

Also check the ECU earthing screw in the LH kick panel is not loose - it's a common issue and the solution is a larger self tapper. This would explain the throttle not learnt code too.

Regards Blue
Aussiblue is offline  
post #8 of 10 (permalink) Old 06-11-12, 04:09 AM Thread Starter
Registered User
 
Join Date: Jun 2012
Location: Victoria
Posts: 9
Re: 1996 fairlane ghia...won't start?

Thanks heaps...will give the ECU a try in next few days...will let u no how.it goes
shan..21 is offline  
post #9 of 10 (permalink) Old 06-13-12, 05:34 AM Thread Starter
Registered User
 
Join Date: Jun 2012
Location: Victoria
Posts: 9
Re: 1996 fairlane ghia...won't start?

Tried the ECU and it already has a self tapper in it...so must have had this problem before...i may have to take it to ford as i really dont have anyone to look at it...will let u no how.goes anyway...i miss driving my fairlane :'-(...
shan..21 is offline  
post #10 of 10 (permalink) Old 06-19-12, 11:03 PM Thread Starter
Registered User
 
Join Date: Jun 2012
Location: Victoria
Posts: 9
Re: 1996 fairlane ghia...won't start?

Someone has had a look at the car and said the injector arnt working and its prob a smartlock problem...so im trying g to get hold of a new central locking remote to learn the key...what else could cause the injectors to shut down
shan..21 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Older Fords > Classic Fords > Fairlane | Torino


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome