66 Mercury Cyclone speedo problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Fairlane | Torino Discussion area for Fanatics of the Classic Ford Fairlane and Torino Lines.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-20-11, 04:41 PM Thread Starter
Registered User
Join Date: Apr 2011
Posts: 1
66 Mercury Cyclone speedo problem

I am having a problem getting the right speedo gear combination for the Borg Warner T10. The problem is the pencil gear does not engage the steel drive gear on the tailshaft. I have tried a number of driven gears and it is the same problem with all of them. It is just barely missing as I can apply slight pressure on the gear housing and it will start to turn. I have done a lot of work on the computer and what I have found out is that there may be more than 1 drive gear but they are hard to find. Here are the dimensions on the gears that I have now. The driven gear is 1.910 diameter, the pencil gear is .772. I should mention that this is a trans I bought and not the one originally in the car. Is there a bigger pencil gear available? The hole in the tailshaft would accept at least .100 larger. Also the speedo goes in on the drivers side. Any info would be helpful.
oregontopcat is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Older Fords > Classic Fords > Fairlane | Torino
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome