Anyone had this problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ute Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-01-2003, 23:00   #1 (permalink)
Registered User
 
Join Date: Mar 2003
Location: New Zealand
Posts: 71
Anyone had this problem?

Hi Guys, whenever I wash the ute (au2 xr), for 2-3 days after I have water dripping out of the seam down underneath the sill on the passenger side, it wont drip for a day or so then when I get to highway speeds then stop about a litre will drip out, same if I park on a slope, I have climbed underneath and pulled out rubber bungs etc. but cant find a thing, obviously there must be a block somewhere but where? my main concern is that water is sitting in there somewhere slowly rusting away my pride and joy, any ideas?
jon960 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-02-2003, 13:04   #2 (permalink)
X-DM!!
 
rod c's Avatar
 
Join Date: May 2003
Posts: 1,114
Re: Anyone had this problem?

There has to be a drain hole blocked somewhere but if you can't find it drill a couple of small holes yourself. Make sure there are no fuel lines and brake lines ect running through that area but there should 'nt be they would be up higher running along the chasis. Drill them right on the bottom of the sill so you can't see the holes.
rod c is offline   Reply With Quote
Old 12-02-2003, 22:53   #3 (permalink)
Registered User
 
Join Date: Mar 2003
Location: New Zealand
Posts: 71
Re: Anyone had this problem?

Thanks Rod, I was thinking of drilling a small hole myself, as its still under warranty I'll give the dealers a chance to see if they can find anything. It only started after the sports bars were fitted and the tray liner had to be removed, coincidence?? have wondered if there is a drain hole blocked between the cab and tray ( if there is one)
jon960 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ute Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone had this gearbox problem??? XR6HP01 Trans | Driveline 16 08-31-2003 19:32
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-2003 04:06
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-2003 20:17
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 21:39
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-2002 18:37

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:20.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.