BA falcon hot start problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-23-11, 07:30 PM Thread Starter
Registered User
Join Date: Feb 2008
Posts: 7
BA falcon hot start problem

I have a 2003 ba falcon ute.

My problem is when the car is warm and has been left for about 15min (like going into the shop) when i go to start the car again it cranks over for a couple seconds and wont start try again and after another couple seconds it will start.

However in the morning or when the engine is cold it will start perfect hardley cranks over and starts and runs fine. the problem is only when it is warm.

when i put my foot flat to the floor it will start alot quicker or even straight away. and if i turn the car off and turn it back on within a few seconds it will start fine, it only happens when it is hot and been sitting for a period of time.

other then that the car runs perfect no other engine problems just starting.

it is really annoying me any help would be great( the mechanic has no idea and just keeps on charging me money for doing nothing)

thanx james
Rookie-xh is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ute Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome