ICCS Default settings - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-04-03, 02:19 AM Thread Starter
Registered User
 
fullthrottle's Avatar
 
Join Date: Jul 2002
Location: Melbourne
Posts: 695
confused ICCS Default settings

When I start the car, the ICCS automatically turns the air conditioning on. How do I prevent this from happening? Another words, how can I change the default settings on the ICCS?

I've read through the manual and cannot find the answer.
fullthrottle is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-04-03, 03:25 AM
V8 ute driver!
 
Join Date: Apr 2003
Location: forest range, south aus.
Posts: 984
Re: ICCS Default settings

I think me mum an dads XR6 does this as well, no idea how ya would change it.

I suppose this is the most pointless post i've ever written!! oh well, shit happens.

www.proUTES.com
UTE KILLER!! RIP. BA XR8 UTE 24/12/03 - 9/2/04
ED XR6 sedan for sale, manual, 145,000kays, green, stock standard. Good condition.
Any offer considered.
Now driving a 04 BA XR8 Manual Envi ute. Mods to come...
flavze is offline  
post #3 of 3 (permalink) Old 12-06-03, 04:14 AM Thread Starter
Registered User
 
fullthrottle's Avatar
 
Join Date: Jul 2002
Location: Melbourne
Posts: 695
Re: ICCS Default settings

okay i found the fix.

when the climate control knob is turned to the start position where it says "MAX ACC" then it automatically turns the air cond on when the car is started. If you turn it clock wise one knotch then it solves the problem. :o)
fullthrottle is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ute Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bolt down and torque settings for EB 4.0 head EDxr8EBgt General Tech 8 03-24-08 06:41 AM
Torque settings ED 6 ebxr8240 Inline 6 Tech 2 09-13-03 05:17 PM
help with amp settings and speaker distortion help please keysersozeEA Audio And Security 5 03-28-03 09:56 PM
Fordforums Settings laminge The Pub 0 09-10-02 09:13 PM
XD Race Camber and Toe settings... Shane General Tech 2 10-21-01 05:20 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome