1990 Ford Fiesta 1100 engine cooling fan - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Fiesta Forum | Ford kA Forum Forum for discussion of the Ford Fiesta. From US to AU discuss this little car and the mods you have done.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-12-05, 07:01 AM
voovon
Guest
 
Posts: n/a
1990 Ford Fiesta 1100 engine cooling fan

The fan is not working. The fuse is O.K. When the fan is connected direct
to the battery it's O.K. When the fan plug is connected to a tester bulb
it show there's no power. Any idea what I can do next to rectify it
please?

 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-12-05, 01:01 PM
pottsy
Guest
 
Posts: n/a
Re: 1990 Ford Fiesta 1100 engine cooling fan

hiya,

Check out the fan control switch, I can't remember whether it's on the
radiator or on the thermostat housing on that engine, either way it's easy
to see and easy to get to, just bridge it out with some wire and see it the
fan runs (ignition on)
If you do swap the switch, don't go mad with the big spanner 'cos you'll
strip the radiator tank/thermostat housing and end up wanting new ones of
them as well.

m


 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Fiesta Forum | Ford kA Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome