2005 Fiesta Stereo Problem - please Help! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Fiesta Forum | Ford kA Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Fiesta Forum | Ford kA Forum Forum for discussion of the Ford Fiesta. From US to AU discuss this little car and the mods you have done.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-03-2007, 15:52   #1 (permalink)
Registered User
 
Join Date: Oct 2007
Posts: 1
2005 Fiesta Stereo Problem - please Help!

Hi, I have a 2005 Fiesta Flame. It had the stereo that appeared to come in 3 sections which I have replaced with a cd/mp3 player. My new stereo was working fine for a few days but suddenly died whilst driving the other day.

I have since returned the unit to Halfords who checked it and it works fine in the store. My old stereo also works fine when I plug that back into the car, so I can't understand why the new one now won't work.

I was using an ISO connector on the new stereo. If the new stereo worked fine in Halfords there can't be anything wrong with it. However, if my old stereo works fine when connected to the car, surely that means there is nothing wrong in the car. Could the fault lie with the ISO connector?

Could anyone offer any advice, this is becomming very frustrating!!
Richard76 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-04-2007, 10:53   #2 (permalink)
Registered User
 
Fordtech.'s Avatar
 
Join Date: Apr 2003
Location: UK
Posts: 688
Re: 2005 Fiesta Stereo Problem - please Help!

Does sound like a loose/bad connection in the ISO.
Fordtech. is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Fiesta Forum | Ford kA Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.