battery problem?? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Fiesta Forum | Ford kA Forum Forum for discussion of the Ford Fiesta. From US to AU discuss this little car and the mods you have done.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-10-06, 05:14 AM Thread Starter
Registered User
 
performance si's Avatar
 
Join Date: Nov 2006
Posts: 5
battery problem??

i checked batery and is putting out 12.7v when not runnin but when runnon its 12.47v i already changed my alternator any ideas cz i need 4 work 2 mz
may thanks steve

drive hard or go home
performance si is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-10-06, 07:10 AM Thread Starter
Registered User
 
performance si's Avatar
 
Join Date: Nov 2006
Posts: 5
Re: battery problem??

any help plz ?

drive hard or go home
performance si is offline  
post #3 of 5 (permalink) Old 11-10-06, 09:44 AM
Registered User
 
Fordtech.'s Avatar
 
Join Date: Apr 2003
Location: UK
Posts: 688
Re: battery problem??

What year is the car? Does it have 'smart charging' ie a 3-pin plug on the alternator in addition to the main output terminal?
Fordtech. is offline  
post #4 of 5 (permalink) Old 11-10-06, 04:27 PM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,737
Re: battery problem??

I don't know if yours has the voltage regulator built in the alt. or not. If not, then you could check that too. Other than that, check and make sure your grounds are good.
thefonz is offline  
post #5 of 5 (permalink) Old 11-11-06, 07:08 PM Thread Starter
Registered User
 
performance si's Avatar
 
Join Date: Nov 2006
Posts: 5
Re: battery problem??

found problem it was a crappy wire from alternator 2 battery all sorted now tho

drive hard or go home
performance si is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Fiesta Forum | Ford kA Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome