engine management light - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Fiesta Forum | Ford kA Forum Forum for discussion of the Ford Fiesta. From US to AU discuss this little car and the mods you have done.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-02-09, 02:45 PM Thread Starter
Registered User
 
Join Date: Nov 2008
Posts: 6
engine management light

i have a fiesta zetec 1.25 and i have just put another engine in it, i drove it about 5 mile and it was fine. i then turned it off and started it again and the engine management light was on, its now on all the time! does anyone have any idea what could be putting the light on? thanks

benjiboi is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-22-09, 01:56 PM
Registered User
 
Join Date: Feb 2009
Posts: 26
Re: engine management light

check and recheck all wireing plugs, then disconnect the battery for 10 mins to kill the pcm then reconnect and try again
dave6068 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Fiesta Forum | Ford kA Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome