Fiesta MK6 1.4 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Fiesta Forum | Ford kA Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Fiesta Forum | Ford kA Forum Forum for discussion of the Ford Fiesta. From US to AU discuss this little car and the mods you have done.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-26-2005, 10:05   #1 (permalink)
Registered User
 
Join Date: Aug 2005
Posts: 1
Fiesta MK6 1.4

Hi,
I have a 1.4 Zetec mk6 Fiesta which I have had for about 8 months and its only done about 6,000 miles. The problem is that the engine makes a sort of whining noise when either running or accelerating and was just wondering if anybody else had experienced this? I didn't think anything of it when I got the car but its almost like the engine sounds strained at times so I guess im looking for re-assurance!! If anybody could help, that would be great.Thanks!
lloyd_83 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-18-2005, 09:03   #2 (permalink)
Registered User
 
Join Date: Oct 2005
Location: Bristol England
Posts: 1
Re: Fiesta MK6 1.4

Quote:
Originally Posted by lloyd_83
Hi,
I have a 1.4 Zetec mk6 Fiesta which I have had for about 8 months and its only done about 6,000 miles. The problem is that the engine makes a sort of whining noise when either running or accelerating and was just wondering if anybody else had experienced this? I didn't think anything of it when I got the car but its almost like the engine sounds strained at times so I guess im looking for re-assurance!! If anybody could help, that would be great.Thanks!
This is my first post, so if anything doesn't look right...whoops ! I've got the exactly the same model as you, and i've found the noise is the air con pump engaging/ disengaging. Apparently they have an electro-magnetic clutch which helps improve the mpg. Mines got 27,600 miles on it, and so far it's pretty much bomb proof ! Although my steering wheel is peeling, which i think may be a one off as i've not heard anyone else mention it...
busboymk2 is offline   Reply With Quote
Old 11-19-2005, 11:53   #3 (permalink)
Registered User
 
Join Date: Nov 2005
Posts: 6
Re: Fiesta MK6 1.4

hye i have the same noice , its like a shell rattle noice , if yours is the same , i have had mine back to ford and they are all like that, infact all DI engines seem to do the same ,so i would not worry about it , and enjoy your Fiesta.
natnlancs is offline   Reply With Quote
Old 11-22-2005, 00:47   #4 (permalink)
Registered User
 
Join Date: Nov 2005
Posts: 2
Re: Fiesta MK6 1.4

I have a 1.4 zetec which has done now almost a whopping 65k!!! Problems i've had are, peeling steering wheel, i'm on my second stereo, a new coil pack after i broke down just off the M6!, and my engine management light is always on tho theres nothing wrong, now the dealer wants £70 to switch it off. Not been really impressed.....until i sat in a new model this weekend, much better than what i got! it will have to be a diesel for me next time too!
andy6671 is offline   Reply With Quote
Old 01-20-2006, 05:32   #5 (permalink)
smithy
Guest
 
Posts: n/a
Re: Fiesta MK6 1.4

i have had the same two problems and ive only had it for 6 months, did the company cover you for the sterio? or did they just leave you in the s**t
  Reply With Quote
Old 02-21-2006, 13:13   #6 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 2
mad Re: Fiesta MK6 1.4

Quote:
Originally Posted by busboymk2
This is my first post, so if anything doesn't look right...whoops ! I've got the exactly the same model as you, and i've found the noise is the air con pump engaging/ disengaging. Apparently they have an electro-magnetic clutch which helps improve the mpg. Mines got 27,600 miles on it, and so far it's pretty much bomb proof ! Although my steering wheel is peeling, which i think may be a one off as i've not heard anyone else mention it...
hi i have the same on a fiesta 1.4 ghia 2003 reg is common also steering wheel peeling all round pouly
pouly is offline   Reply With Quote
Old 02-21-2006, 13:14   #7 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 2
Re: Fiesta MK6 1.4

hi i have the same on a fiesta 1.4 ghia 2003 reg is common also steering wheel peeling all round pouly[B]
pouly is offline   Reply With Quote
Old 03-07-2006, 03:27   #8 (permalink)
Unregistered
Guest
 
Posts: n/a
Re: Fiesta MK6 1.4

Quote:
Originally Posted by lloyd_83
Hi,
I have a 1.4 Zetec mk6 Fiesta which I have had for about 8 months and its only done about 6,000 miles. The problem is that the engine makes a sort of whining noise when either running or accelerating and was just wondering if anybody else had experienced this? I didn't think anything of it when I got the car but its almost like the engine sounds strained at times so I guess im looking for re-assurance!! If anybody could help, that would be great.Thanks!
i had a similar problem when mine was new and it turned out to be a faulty water pump at both 2500miles and 11200miles. a good friend of mine has had the same plus a power steering pump and 2 coil packs and his car is only a year old.
  Reply With Quote
Old 03-13-2006, 14:12   #9 (permalink)
Unregistered
Guest
 
Posts: n/a
Re: Fiesta MK6 1.4

hi ive got a mk6 fiesta and my steering wheel is also peeling all round
  Reply With Quote
Old 03-13-2006, 14:18   #10 (permalink)
Unregistered
Guest
 
Posts: n/a
Re: Fiesta MK6 1.4

Quote:
Originally Posted by pouly
hi i have the same on a fiesta 1.4 ghia 2003 reg is common also steering wheel peeling all round pouly
mines is peeling also???
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Fiesta Forum | Ford kA Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:34.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.