KA Heater Not Working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Fiesta Forum | Ford kA Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Fiesta Forum | Ford kA Forum Forum for discussion of the Ford Fiesta. From US to AU discuss this little car and the mods you have done.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-27-2005, 03:01   #1 (permalink)
John Routerer
Guest
 
Posts: n/a
KA Heater Not Working

My 2002 KA just blows cold air.
Any ideas greatly appreciated.


  Reply With Quote
Sponsored Links
Advertisement
 
Old 06-27-2005, 04:01   #2 (permalink)
anon
Guest
 
Posts: n/a
Re: KA Heater Not Working


"John Routerer" <john@routerer.freeserve.co.uk> wrote in message
news:d9of01$g7q$1@news8.svr.pol.co.uk...
> My 2002 KA just blows cold air.
> Any ideas greatly appreciated.


replace the heater control valve, these are common for failing, the valves
are basically continuously working in and out, their speed and opening
aperture controlled by the hot/cold knob on your heater control panal.
they are situated underneath the wipers between the engine bay and the
dashboard. not too hard to get to.
only available from ford main dealer also. i think about 70.
regards.
steve.

>
>



  Reply With Quote
Old 06-27-2005, 06:01   #3 (permalink)
John Routerer
Guest
 
Posts: n/a
Re: KA Heater Not Working


"anon" <none@whatever.com> wrote >
replace the heater control valve, these are common for failing,
> steve.


Thanks Steve
I have removed the wiper arms, cowl top grille, and revealed the afore
mentioned valve.
I took it for a short run before hand, the pipes on the engine bay side are
hot, whereas the pipes on the other side of the valve are cool, so it looks
like you have located the problem.
Thanks again
j.


  Reply With Quote
Old 06-27-2005, 08:01   #4 (permalink)
anon
Guest
 
Posts: n/a
Re: KA Heater Not Working

your welcome.



"John Routerer" <john@routerer.freeserve.co.uk> wrote in message
news:d9oscf$5it$1@newsg4.svr.pol.co.uk...
>
> "anon" <none@whatever.com> wrote >
> replace the heater control valve, these are common for failing,
> > steve.

>
> Thanks Steve
> I have removed the wiper arms, cowl top grille, and revealed the afore
> mentioned valve.
> I took it for a short run before hand, the pipes on the engine bay side

are
> hot, whereas the pipes on the other side of the valve are cool, so it

looks
> like you have located the problem.
> Thanks again
> j.
>
>



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Fiesta Forum | Ford kA Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:46.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.