AUIII LPG Wont Run - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-13-2012, 19:44   #1 (permalink)
Registered User
 
Join Date: Jul 2012
Posts: 2
AUIII LPG Wont Run

Afternoon all. I have an AUIII Falcon Wagon with Factory LPG. The car stopped on the freeway after loosing power. Noticed that the radiator fluid was low so I topped it up. Car would not start so towed home. It has been two days and the car will kick over, starts for a second then dies. Any advice would be appreciated

Last edited by abaz-12; 07-13-2012 at 19:46. Reason: Title change
abaz-12 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-13-2012, 20:24   #2 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,571
Re: AUIII LPG Wont Run

Any diagnostics? What's your fuel pressure?
CatSkinner is offline   Reply With Quote
Old 04-20-2013, 07:13   #3 (permalink)
Registered User
 
Join Date: Aug 2007
Posts: 1
Re: AUIII LPG Wont Run

I had that happen to me, the manual said it was the anti thief protector.

hope this can help
ken
RevKen is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.