ba auto trans - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-23-08, 03:43 AM Thread Starter
Registered User
Join Date: Jun 2007
Location: hurstville
Posts: 53
Question ba auto trans

Hi i have ba xr6 n/a i got flasher and custom tune when i flash it to stock. When i put it in reserve and give a litter boot its slipping if i stop and boot again no slipping if i drive up the street and try again it slips .IF i flash it to custom tune it slips always it does not sound right PLEASE HELP its killing me do you think it could be the gear box???? if anyone can help i will be very greatfull
qik40t is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome