Backlight on premium sound system - Ghia - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-13-13, 01:39 PM Thread Starter
Registered User
 
Join Date: Dec 2004
Age: 47
Posts: 7
Backlight on premium sound system - Ghia

Hi all, In the last couple of days, the backlight on my premium sound system in my Ghia turns itself off. As soon as I use the volume knob on it, it turns back on for 5 or so seconds, but then goes back to black. The actual functions of the system still work OK.

Have I inadvertantly done this or is there something else going on?

Thank you

correva is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-14-13, 05:47 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,939
Re: Backlight on premium sound system - Ghia

That sounds like a settings issue. Are your dash lights on?

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
post #3 of 3 (permalink) Old 02-15-13, 01:30 AM
FF.com Administrator
 
Big Block Ford's Avatar
 
Join Date: Apr 2001
Posts: 4,805
Re: Backlight on premium sound system - Ghia

I would say you may have adjusted a setting somewhere but I don't know exactly which one it is. Which model is it. I'm assuming a BA or similar model. Can you access the menu and scroll through to check.

Lance
71 429SCJ Mustang
Big Block Ford is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome