EA Falcon 1997 gli station wagon - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-14-10, 05:34 PM Thread Starter
Registered User
 
Join Date: Mar 2010
Posts: 2
EA Falcon 1997 gli station wagon

Hi, my sons wagon stopped yesterday. I am moderately disabled but I managed to get it started by putting a little fuel down the inlet manifold. This proves to me that fuel is the problem. I towed him home and now have to attack the problem!!!

Any thoughts on the fuel pump system would be appreciated as I am not well enough to conduct any more work than is necessary.

Aussie Paul :)

aussie_paul is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-17-10, 12:18 AM Thread Starter
Registered User
 
Join Date: Mar 2010
Posts: 2
Question Re: EA Falcon 1997 gli station wagon

It appears that I have made a mistake. 1997 should be an EL. We are having difficulty removing the fuel hoses, and electrical connections from the fuel pump. Any secrets to removing these and the pump itself?

Aussie Paul.
aussie_paul is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome