EF Fairmont Problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-01-2004, 06:48   #1 (permalink)
Registered User
 
Join Date: Jul 2004
Posts: 3
EF Fairmont Problems

Hi guys, i'm wondering if you can give me a bit of advice with some problems that have cropped up in the last few weeks with my EF Fairmont i've recently purchased.

Recently it has developed a random rough idle when sitting at traffic lights which i thought might be a blocked injector or something similar. I ran some optimax through it and it seemed to clear up for a couple of days and came back, there was no problems driving however.

Now within the last week or so the rough idle continues while im driving and lacks alot of power when its behaving this way. But again its very random in when it will crop up, although more so now than it has been previously.

I bought the car in april and had it serviced within the week it was bought and it has been a great car since, this is the only problems ive been having with it.
I'm wondering if there is anyone out there who might know what the problem is im having.
I'm wondering if it might be some sort of air sensor or something similar, but if anyone has a better idea i'd love to hear it.

Thanks in advance!
potentialkid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-01-2004, 14:31   #2 (permalink)
Ford Member
 
Join Date: Dec 2002
Location: Sydney
Posts: 382
Re: EF Fairmont Problems

Quote:
Originally Posted by potentialkid
Hi guys, i'm wondering if you can give me a bit of advice with some problems that have cropped up in the last few weeks with my EF Fairmont i've recently purchased.

Recently it has developed a random rough idle when sitting at traffic lights which i thought might be a blocked injector or something similar. I ran some optimax through it and it seemed to clear up for a couple of days and came back, there was no problems driving however.

Now within the last week or so the rough idle continues while im driving and lacks alot of power when its behaving this way. But again its very random in when it will crop up, although more so now than it has been previously.

I bought the car in april and had it serviced within the week it was bought and it has been a great car since, this is the only problems ive been having with it.
I'm wondering if there is anyone out there who might know what the problem is im having.
I'm wondering if it might be some sort of air sensor or something similar, but if anyone has a better idea i'd love to hear it.

Thanks in advance!
All I can add is that I had an EF Ghia with a very similar problem and it turned out to be injectors. Mechanic went through about $1000 worth of parts and labour until he got it right.

How many K's on it? Two other problems that I had (that were common) were air-con that packed it in around the 70k mark and gearbox around 120k. Both were very expensive repairs.
Rodp is offline   Reply With Quote
Old 07-01-2004, 16:35   #3 (permalink)
Registered User
 
Join Date: Jul 2004
Posts: 3
Re: EF Fairmont Problems

Its just clocked over 190K
I'm going to go and see my mechanic today to get his opinion. I swear i'm putting his kids through school sometimes! :S
potentialkid is offline   Reply With Quote
Old 07-01-2004, 17:48   #4 (permalink)
Formerly ef_ghiaI6
 
Stevo's Avatar
 
Join Date: Apr 2003
Location: Victoria
Age: 32
Posts: 677
Re: EF Fairmont Problems

mate... lately i have had the exact same problem, and firstly im getting the injectors cleaned/replaced.

Steve
Stevo is offline   Reply With Quote
Old 07-02-2004, 03:28   #5 (permalink)
Ford Member
 
Join Date: Dec 2002
Location: Sydney
Posts: 382
Re: EF Fairmont Problems

Quote:
Originally Posted by potentialkid
Its just clocked over 190K
I'm going to go and see my mechanic today to get his opinion. I swear i'm putting his kids through school sometimes! :S
The aircon would have been repaired then.. mine went at 70k and according to the guy that repaired it (Ford wouldn't do it under warranty at the time), it was a very common fault and that they're good for about 90k. I was also one of the lucky ones where the fanbelt didn't snap when the aircon packed up.

I did a box at 120k, and the reco place I got the new one said this was also a common fault. I was driving around in 3rd gear all day. 1st and 2nd gone, the box was slipping alot when cold a couple of months leading up to it. 2nd box was starting to act up as well, that's when I decided I had thrown enough money at the car and got rid of it.
Rodp is offline   Reply With Quote
Old 07-02-2004, 05:08   #6 (permalink)
Australian BA XR6 Falcon
 
Join Date: May 2001
Location: Perth WA
Posts: 1,249
Re: EF Fairmont Problems

Could be a dirty idle bypass valve, fairly easy job to clean it out. somewhere around on this forum there was some instructions on how to do this..

Its the device that sits on the top of the intake, has 2 bolts that attaches it. Take it off and look inside, it needs to be nice and clean in there.
Kieron is offline   Reply With Quote
Old 07-02-2004, 20:41   #7 (permalink)
Registered User
 
Join Date: Jul 2004
Posts: 3
Re: EF Fairmont Problems

hey guys,

thanks for all the advice on this one.
i was having a good think about it yesterday and i noticed that it only seems to start acting up as the engine heats up.
When i start it in the morning, for the most part its really nice to drive, but about 20 mins into the trip is when it starts to act up a bit.
also, the other day it ran out of fuel while still apprantly having a quarter of a tank left. i dont know if its related but my mechanic seems to think it could be a dodgy fuel pump.
got it booked in next week to get it looked at, hopefully she runs until then :S
potentialkid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
another CAI question! Best setup for EF Fairmont? blueoval Inline 6 Tech 4 11-10-2003 18:36
Help! EL XR front bar conversion on EF Fairmont Ghia MightyEFGhia General Tech 8 09-23-2003 00:21
EF Fairmont Overheating (maybe) wombatef General Tech 4 08-24-2003 15:43
XAs EF Fairmont xacoupe The Showroom 30 05-02-2003 01:58
My EF V8 Fairmont take II Tim_EF_5.0 The Showroom 16 04-02-2002 21:44

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:43.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.