ef falcon won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-04-2009, 22:17   #1 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 1
ef falcon won't start

Hi everyone.

I'm hoping someone can help me out with a car that I recently got my hands on for a bargain. The only problem is that it won't start :-)

Here's what's happening:

1. Press the button on the remote and the doors unlock, except for the drivers door - the problem seems to be a servo?

2. Put the key in the ignition and turn - the dash lights come on and the fuel pump primes.

3. Turn the key to start and nothing...

After doing some research I'm led to believe this could be a problem with the smartlock module which I've located under the dash. Would you agree with that?

If so, how difficult is it to replace the module? Physically getting the thing out and replacing it isn't hard however I'm not sure about the need to program or reset the replacement part. Any suggestions?

Thanks in advance, can't wait to get the thing on the road for a few road trips :-)

Cheers

Shane
efwagonowner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-30-2009, 06:09   #2 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 3
Re: ef falcon won't start

well from what i know about cars, is that if the smart lock was engaged
while your trying to start it the smart lock light would flash on the dash.....
and if i remember correctly the smart lock system runs either the fuel pump or the starter motor........ so if its on you would not even be able to crank the car, and i think the central locking for front door might either be stuffed or the wires might have came off........... heres a few things i suggest u try..
1: try turnining the smart lock on while the driver side door is open, then try start your car........ see if its making a difference wheather its on or off.(the smart lock that is)
2: check for spark and that the fuel...... if u have both and still doesnt run...
3: compression test each cylinder... then you should find the problem:)
wildthang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:19.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.