EL flat spot when cold - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-14-04, 03:51 AM Thread Starter
Registered User
Join Date: Nov 2004
Age: 39
Posts: 4
EL flat spot when cold

Hi all, I have an EL fairmont on dual fuel that when running on petrol seems to have a flat spot at low revs when first running in petrol. this has been happening for a few weeks now. Any Ideas?
dan76n is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
EL ghia Dash into EB ghia jmartion Interior | Electrical | ECU 4 09-14-04 02:10 AM
Isuues: EL XR into EF GLi EvilChief Inline 6 Tech 3 03-17-04 11:46 AM
flat spot chrisxr8 Windsor Tech 2 01-04-04 03:08 AM
flat spot or power surge longjohn1 General Tech 4 12-13-01 08:05 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome