Falcon BA Ute door question - new prob? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-29-2012, 15:08   #1 (permalink)
Registered User
 
Join Date: Jun 2012
Posts: 1
Falcon BA Ute door question - new prob?

Hi Guys
Lots of threads about the BA doors not locking and actuator fails, but anyone struck this problem? 2 Parts to the story-

Part 1:
I have a 2004 BA Ute. The left (passenger) door would only open intermittently using the remote, then it stopped opening altogether. The remote then stopped working for the driver door too - I put that all down to flat battery. I replaced the battery, reset the remote as per handbook, and can hear the actuators in both doors cycling as they are supposed to do, but no joy on the remote - not working - on either door. Remote issue maybe? ... but....

Part 2
I was manually opening the driver door and using the dash button to unlock the passenger door, but now the passenger door will not unlock using the dash button either. Strange thing is the dash button will still lock the door, it just won't unlock it. I can hear the actuator turning over when the dash button is pushed to open the door, it just doesn't move the latch mechanism to unlock it - I have looked with the trim off. It will also still lock when I lock the driver door manually with the key as well. I would have assumed the same mechanism controlled both open and close function and either both worked or failed!

Any ideas why it won't unlock? Is it still an actuator problem? I don't want to fork out for another actuator if that is not the prob.

I haven't removed the actuator to look at it yet as my son keeps forgetting to bring home his Torx set from work for me... He's a bike mechanic ... but I thought I would ask here at the start of the weekend when more guys might be around the website to see this thread.

Also, if it is an actuator problem, would that stop the remote from reseting and that is my problem there to, or is it just coincidence the remote probably needs replacing too? (PS tried another battery too, by the way)

Any help appreciated

avagoodweekend!

Peter
Tracklink is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:32.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.