help, cant figure it out - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-06-2004, 03:50   #1 (permalink)
Registered User
 
Join Date: Jun 2004
Posts: 4
help, cant figure it out




I have an EA Falcon. It was originally a Centre Point 3.9 litre.
A 4.0 Litre ED Multi Point has being put in its place. On recommendation, from some people I have left the 3 Speed gear box. To make the gear box compatible, I have put I EA Multi Point Wiring Loom with a EA EFI computer. The interior Wiring Loom has also being replaced the same type of Wiring Loom.
All connectors are in their appropriate places.
The problem I have is there is no spark coming from the Ignition Coil. There in voltage being sent to the coil, though it is 0.3 volts lower than the Battery. The Distributor has no spark, no voltage going to the spark plugs. Voltage is being sent to the TFI Module.
EMAIL:sdjjjose@optusnet.com.au
jamesedford is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dissapponting or normal power figure? Budgie Windsor Tech 16 02-10-2004 00:56
Help me figure out my AUII controls :) Bangers Australian Falcons 7 12-23-2003 04:39
this is driving me nuts, help figure out this custom plate sarturo_91plx Ford Probe Forum | Mazda MX6 Forum 7 12-20-2001 08:25
maybe someone can figure this out brotha_lett Ford Probe Forum | Mazda MX6 Forum 1 09-06-2001 05:00

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:19.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.