Idling Problems with ea mpefi - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-10-2004, 02:45   #1 (permalink)
DrE
EA Ghia
 
DrE's Avatar
 
Join Date: Apr 2003
Location: Brisbane S'Side (Holland Park)
Age: 31
Posts: 69
Idling Problems with ea mpefi

Hey guys i got a problem with my ea, only started yesterday, everytime i pull up to a set of lights or if i just start my car in the morning, it runs real rough (like its hunting for the idle) and then stalls, start it starts running rough again then give it a good blip on the throttle and its good till i pull up to a set of lights, then same thing all over again. Only seems to do it when its warm, has a brand new tfi unit, and distributor so i think maybe its the isc? is it a common problem? and does anyone else have these problems?

sorry if ive posted in the wrong forum but its kinda urgent and i didnt have time to find the right one.

cheers

chris c
__________________
1990 EA Fairmont Ghia
3.9MPEFI, 2 1/5 Cat Back Exhaust, 3.08LSD Diff, Pod Filter With Cold Air Induction And Custom Heat Shroud, Full Pedders 50MM Lowered Suspension

Click Here To See My Car!
DrE is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-10-2004, 02:50   #2 (permalink)
EFI 351c TD CORTINA
 
qwikcorty's Avatar
 
Join Date: Oct 2002
Location: VIC, Narre Warren
Age: 31
Posts: 1,344
Re: Idling Problems with ea mpefi

Sounds like map sensor vac line is off, or loose. Mine is cracked and i have a leak, making it drive like a pig. Map sensor is on the fire wall back from fuel regulator.
__________________
1976 351c td cortina
qwikcorty is offline   Reply With Quote
Old 03-10-2004, 02:54   #3 (permalink)
DrE
EA Ghia
 
DrE's Avatar
 
Join Date: Apr 2003
Location: Brisbane S'Side (Holland Park)
Age: 31
Posts: 69
Re: Idling Problems with ea mpefi

sounds like it could be that, as i was playing uinder the manifold and might have bumped it, is it a common problem? the map sensor wouldnt just die would it?

thanks for your help
__________________
1990 EA Fairmont Ghia
3.9MPEFI, 2 1/5 Cat Back Exhaust, 3.08LSD Diff, Pod Filter With Cold Air Induction And Custom Heat Shroud, Full Pedders 50MM Lowered Suspension

Click Here To See My Car!
DrE is offline   Reply With Quote
Old 03-10-2004, 05:47   #4 (permalink)
Registered User
 
hoon69's Avatar
 
Join Date: Feb 2003
Posts: 2,650
Re: Idling Problems with ea mpefi

map sensor by sounds of it..

if you find nothing disconnected try the ISC TPS or disconnect battery for 5 minutes n reconnect seemed to work for my mate when he's computer was playing up.. n im having to do it now n again thanx to rough idle n pre ignitions,so yeah to me you've bumped something off...check n re-check where you were mucking around..
__________________
cars are a lethal weapon,your not invinsible when you get into one,and no matter how much skill you think you have,you are never in control you are always on the edge of death it may not happen today but if you keep driving like you do,you too will end up dead!
hoon69 is offline   Reply With Quote
Old 03-10-2004, 18:03   #5 (permalink)
DrE
EA Ghia
 
DrE's Avatar
 
Join Date: Apr 2003
Location: Brisbane S'Side (Holland Park)
Age: 31
Posts: 69
Re: Idling Problems with ea mpefi

i just replaced the isc and it all seems to be good, good thing i had a spare one :) the map sensor vac line was intact and all was good so im just hoping that it was the isc

by the way who is the cheapest in bris for a full tuneup timing etc
__________________
1990 EA Fairmont Ghia
3.9MPEFI, 2 1/5 Cat Back Exhaust, 3.08LSD Diff, Pod Filter With Cold Air Induction And Custom Heat Shroud, Full Pedders 50MM Lowered Suspension

Click Here To See My Car!
DrE is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:18.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.