Incorrect DTE cuase and fix - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
View Poll Results: Have you run out of fuel in your BA with DTE still showing more than 25km
YES I HAVE ONCE 1 5.88%
YES I HAVE MORE THAN ONCE 3 17.65%
NOPE 13 76.47%
Voters: 17. You may not vote on this poll

Reply
 
LinkBack Thread Tools Display Modes
Old 03-21-2003, 23:43   #1 (permalink)
knowhereman
Guest
 
Posts: n/a
Lightbulb Incorrect DTE cuase and fix

Incorrect DTE reading in BA built prior to 14DEC02 have fault fuel senders. Sulphurisation occurs on the sender. IF YOU EXPERIENCE THIS PROBLEM IT WILL REOCCUR AND GET WORSE!!!!!

See your dealer and ask them to replace it, they know about it.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 03-22-2003, 00:11   #2 (permalink)
Registered User
 
harasn's Avatar
 
Join Date: Oct 2002
Location: flat out on a road somewhere
Posts: 334
i have this sort of problem but the other way! i run it to DTE 0 then fill up with petrol and at most can fit 50lt in.! going in on friday to get the sender replaced
__________________
BA Falcon
BLOODY AWESOME FALCON
Have you driven a .... GT lately....
harasn is offline   Reply With Quote
Old 03-27-2003, 23:20   #3 (permalink)
GasXT
Guest
 
Posts: n/a
Same thing with LPG, trip comp says over a 100 klm from empty and i'm pushing the thing into a servo! Also totally drops off to zero even after just filling.
Ford service can't access as to change the sender as ford forgot to provide any.
And the trip computer is calibrated to a petrol set up ie Approx 650 klm when the LPG can only give me 500klm, apparentely no fix for this yet.
What do ya do, the car goes great even for gas.
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:27.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.