No Spark - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-23-2005, 05:37   #1 (permalink)
Registered User
 
Join Date: Jan 2004
Posts: 11
No Spark

Tonight I tried to start my 1993 ED Falcon Wagon 4.0i and there is no spark. I guess a coil or dizzy could be at fault, but how would I tell if the smart lock is stopping it ?.

The smart lock is flashing 7 times then a pause and then 7 times etc..

I will test the coil in the morning to see if it is working, but I don't know how to test if the dizzy has gone bad.

Any advice ?
skozzy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-23-2005, 06:24   #2 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,862
Re: No Spark

Code 7 = tailgate solonoid circuit open or tailgate switch shorted.
__________________
Regards Blue
Aussiblue is offline   Reply With Quote
Old 06-23-2005, 07:07   #3 (permalink)
Registered User
 
Join Date: Jan 2004
Posts: 11
Re: No Spark

Well that makes sence, I removed the relays from the housing for the tail gate cause water got into them and blew a fuse.

If it's no trouble, can you list all the error code/flashes from the smart lock ?, or post a link where I can print it out.

Also thanks for the fast reply.
skozzy is offline   Reply With Quote
Old 06-24-2005, 06:37   #4 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,862
Re: No Spark

2 wrong data received - 1 or 2 codes
3 wrong data received - all 3 codes
4 i/o circuit, or open circuits from electronic lock to connector from lock assembly to earth or to power supply
5 open circuit clock circuit to electronic lock or or earth to electronic lock.
6 starter motor safety circuit failed.
7 boot or tailgate solonoid circuit open or tailgate switch shorted.
__________________
Regards Blue
Aussiblue is offline   Reply With Quote
Old 06-24-2005, 09:30   #5 (permalink)
Registered User
 
Join Date: Jan 2004
Posts: 11
Re: No Spark

I have saved that info, thanks.

I also replaced the coil today and the car runs again. The old coil looks ok, but when I tested it after getting it out the coil just takes current but won't output a spark.

The bugger that decided to put the coil in the place where it is should beaten senseless, it's a bugger to do on your own when you have a bad back and can only get access to it from under the car.
skozzy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.