Strange noise when starting my XR8 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-02-2007, 02:20   #1 (permalink)
Registered User
 
Snaky's Avatar
 
Join Date: Mar 2007
Posts: 8
Question Strange noise when starting my XR8

Hi all ,I have a 98 EL XR8 Series 2 that I have had for a about a month and absolutely adore it !!! The only thing that bothers me is everytime I start it cold it makes this strange noise that I've had three friends listen to and have had three different opinions. When sitting in the car it sounds like oil or fuel being sucked up into the motor and when out of the car it has a more sort of starter motor trouble type sound to it .As I said its only when starting when cold and only lasts for 2 or 3 seconds.When warm no noise. Can any of you in Ford Forum have any idea what it may be and whether I should panic. Thanks in advance Snaky
Snaky is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-03-2007, 03:05   #2 (permalink)
Registered User
 
Snaky's Avatar
 
Join Date: Mar 2007
Posts: 8
frown Re: Strange noise when starting my XR8

Has to be the starter motor! Parked my car and when I came back went to start it and same noise (as usual) but this time it cut out so I rolled it backward and put it in gear and tried starting again and it made the same noise but kicked over and started. But this morning same thing but because I was unable to roll foward or backward could not get it to kick over at all. What do you guys reckon? Snaky
Snaky is offline   Reply With Quote
Old 04-03-2007, 03:44   #3 (permalink)
CK 302
 
Bassman's Avatar
 
Join Date: Feb 2004
Location: Canberra
Posts: 160
Re: Strange noise when starting my XR8

Im guessing starter motor too.
For about 2 years now mine has made a grinding/squeaking noise after starting for about a second or 2 and only when cold as well. I think it has something to do with the starter not disengaging properly, maybe you have same prob. Cant be too serious, after 2 years mine hasnt got any worse and sometimes it doesnt do it at all.
Bassman is offline   Reply With Quote
Old 04-03-2007, 18:16   #4 (permalink)
Registered User
 
Snaky's Avatar
 
Join Date: Mar 2007
Posts: 8
Re: Strange noise when starting my XR8

Thanks Bassman. Luckily it's under warranty and I just got back from the dealer just now and am dropping it in this afternoon and should be fixed by tomorrow (hopefully for the Easter long weekend).I wanted it repaired so I don't get caught out like I did yesterday when it got stuck.I'll have to wait and see if this gets rid of the noise and if it does I will reply to let you know.Thanks Snaky
Snaky is offline   Reply With Quote
Old 04-03-2007, 22:39   #5 (permalink)
Registered User
 
Snaky's Avatar
 
Join Date: Mar 2007
Posts: 8
Re: Strange noise when starting my XR8

Think we've nailed it down.Got a call from the auto electrician and it sounds like dry bushes in the starter motor.Hope this fixes it!!!! Snaky
Snaky is offline   Reply With Quote
Old 04-05-2007, 04:26   #6 (permalink)
Registered User
 
Snaky's Avatar
 
Join Date: Mar 2007
Posts: 8
Re: Strange noise when starting my XR8

Yep that was it! Dry bushes in the starter motor so I'm up and running again YOU BEAUTY !!!!!!!!! Snaky
Snaky is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:49.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.