Wagon clearance problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-08-04, 06:57 PM Thread Starter
EB wagon
Join Date: May 2002
Location: 8 Mile Plains, Brisbane
Posts: 932
Wagon clearance problems

Hi guys, Have a problem thats developed with the wagon. When i get a few people in it, there is a rubbing/grinding noise coming from the gearbox/tailshaft area. Sounds like its scraping under the car! Car is lowered with 2" blocks and kings lows. Havent had this problem before now and its only just developed! whats going on here? Are my leaf springs dying?



EB1 3.9L MPI Falcon Wagon with converted T5 / Pacemaker & 2.5" Redback sports exhaust / 2" lowered blocks at the rear, Kings lows up front / ED Tickford Head and Cam / K&N panel filter with XH intake Snorkel / Full EL Fairmont interior with woodgrain

89 EA1 3.9L TBI Falcon Sedan with 3 speed auto / currently being upgraded...
Brent79 is offline  
Sponsored Links
post #2 of 3 (permalink) Old 04-09-04, 12:26 AM
formerly sikEA
old_mate's Avatar
Join Date: May 2002
Location: Sydney
Age: 31
Posts: 2,142
Re: Wagon clearance problems

Yep sounds like it

tailshaft is hitting the floor. Stiffer springs should help

EL Fairmont
XY Fairmont

...mmm clevo...

Originally Posted by Sundeep
And Yagz, come back in six months faggot
old_mate is offline  
post #3 of 3 (permalink) Old 04-09-04, 01:36 AM
Join Date: May 2002
Location: Melbourne, Victoria
Age: 34
Posts: 1,675
Re: Wagon clearance problems

ive heard the same about the floor. some people bash the floor up around the transmission tunnel to gain enough clearance.
galapogos01 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
U.S.A.:2004 Volvo XC70 AWD wagon Stacy94PGT Volvo 0 09-19-03 08:12 AM
U.S.:Fifty Years of Volvo Versatility ... Wagon Segment Leader Celebrates a Milestone Stacy94PGT Volvo 0 07-08-03 09:08 PM
Quality problems bedevil Jaguar's X-Type Stacy94PGT Ford Worldwide News 1 05-29-02 10:19 PM
Ford blames its suppliers for quality problems, demands improvement Stacy94PGT Ford Worldwide News 0 05-28-02 09:58 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome