Woohoo!!! Fixed my acceleration problem! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Australian Falcons Discuss the australian born and bred models here. Includes the 80's 90's and present day Falcons offered by Ford Oz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-03-2003, 08:42   #1 (permalink)
donuts2001
Guest
 
Posts: n/a
Woohoo!!! Fixed my acceleration problem!

Well after being beaten by a manual VK commodore I decided that I'd see if I can find where some of my acceleration problems are. I decided to change my speedo gear as I have a 3.23 diff, yet the speedo gear in my Auto was for a 3.08, so I thought this may effect the 4 speed Auto's shift sequence.

Well I've changed it now, and the acceleration is much better!! Before the auto would change up at gear at around 3900RPM, now she smashes into the 5000RPM redline before changing up a gear! Obviously the 4 speed Auto has some type of error control and shifts the Auto up early if the speed is too high.

I'll be taking it to the dragway this weekend and racing it against the manual dunnydore, but I'm pretty sure I'm going to kick his ass now. Woot. I'm hoping to get at maximum high 16's.

If any of you guys have a dodgy speedo and a 4 speed Auto, I suggest you change it so you can get the most out of your car. I jst found out Ive been missing half the fun.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 09-03-2003, 09:02   #2 (permalink)
w w w .eafalcon. c o m
 
dpk83's Avatar
 
Join Date: Apr 2003
Location: Melbourne
Age: 31
Posts: 1,175
Re: Woohoo!!! Fixed my acceleration problem!

Good stuff matey, show those VKs what the EA is made of.
dpk83 is offline   Reply With Quote
Old 09-03-2003, 14:36   #3 (permalink)
 
PHoeNiX_EB's Avatar
 
Join Date: Oct 2002
Location: Hyper Space!!
Posts: 1,010
Re: Woohoo!!! Fixed my acceleration problem!

Excellent, i knew there must have been somthing wrong if u got beaten by a Vk!
PHoeNiX_EB is offline   Reply With Quote
Old 09-03-2003, 15:33   #4 (permalink)
400 kg ego
 
Troutman's Avatar
 
Join Date: Apr 2002
Location: Melbourne
Posts: 6,188
Re: Woohoo!!! Fixed my acceleration problem!

Good stuff man, I never thought it would affect the performance of the gearbox. If your 3.08 gear would fit in a T5, I may be interested in taking it off your hands too.
__________________
Jack Travis, E-Series Acting President

1989 Ford Fairmont Ghia turbo/GL replica (underway)
1994 Eunos 800M
1990 Ford Laser S
Troutman is offline   Reply With Quote
Old 09-04-2003, 03:05   #5 (permalink)
Registered User
 
Join Date: Jul 2003
Location: Gold Coast
Posts: 367
Go Kick Some But
__________________
1994 ED FALCON GLI 5.0 V8 POLYNESIAN GREEN
usc body kit; tints; auscar cobra's; king lows; pacemaker extractors & 2.25 twin system
ED GLI V8 is offline   Reply With Quote
Old 09-04-2003, 06:30   #6 (permalink)
I am a Turbo Wanker
 
YOOT's Avatar
 
Join Date: Jun 2002
Location: Brisbane
Age: 32
Posts: 2,379
Re: Re: Woohoo!!! Fixed my acceleration problem!

Quote:
Originally Posted by Jack_Travis
Good stuff man, I never thought it would affect the performance of the gearbox. If your 3.08 gear would fit in a T5, I may be interested in taking it off your hands too.
It will, I have Rollins 3.45 gear from his T5 in my Auto and he has/had my 3.08 gear. they are interchangable
__________________
256rwkw @ 1920kgs
YOOT is offline   Reply With Quote
Old 09-04-2003, 16:10   #7 (permalink)
400 kg ego
 
Troutman's Avatar
 
Join Date: Apr 2002
Location: Melbourne
Posts: 6,188
Re: Woohoo!!! Fixed my acceleration problem!

Cheers for that - well I'm definitely interested donuts. :)
__________________
Jack Travis, E-Series Acting President

1989 Ford Fairmont Ghia turbo/GL replica (underway)
1994 Eunos 800M
1990 Ford Laser S
Troutman is offline   Reply With Quote
Old 09-04-2003, 20:38   #8 (permalink)
Registered User
 
Join Date: Aug 2003
Posts: 59
Re: Woohoo!!! Fixed my acceleration problem!

is there anything i can do with my 3 speed auto ea?
xtream ea is offline   Reply With Quote
Old 09-04-2003, 20:50   #9 (permalink)
Veteran Ford Member
 
Join Date: Feb 2002
Location: Lamb on Chapel, Chapel Street.
Age: 28
Posts: 2,893
Re: Woohoo!!! Fixed my acceleration problem!

So auto and manual speedometer gears are interchangeable?? That's good news for me, I no longer have to look for a EA manual with a 3.08 diff in it!

How hard is to remove/replace the gear? My speedometer is way off at the moment. I think it's a combination of the 16" wheels and the diff :-S

Sundeep
Sundeep is offline   Reply With Quote
Old 09-04-2003, 20:59   #10 (permalink)
400 kg ego
 
Troutman's Avatar
 
Join Date: Apr 2002
Location: Melbourne
Posts: 6,188
Re: Woohoo!!! Fixed my acceleration problem!

Sunny, I was pretty sure they were interchangable anyway, because my current sender is from my 3 speed auto (thus tuned for the 2.77)! I'm told it's not a very big job to replace, but beyond that I don't know much. :o)
__________________
Jack Travis, E-Series Acting President

1989 Ford Fairmont Ghia turbo/GL replica (underway)
1994 Eunos 800M
1990 Ford Laser S
Troutman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > Australian Falcons



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acceleration problem and poor gas mileage mears Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 3 02-21-2003 11:48
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 22:39
CFI idle problem fixed jezza General Tech 2 05-19-2002 17:53
XR6 VCT Acceleration Problem! A FIX :) XR6VCT Inline 6 Tech 7 01-31-2002 20:19
AUII XR6VCT Acceleration Problem XR6VCT Inline 6 Tech 7 01-07-2002 07:25

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:42.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.