4 speed auto doesnt kick down when cold? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-26-04, 02:05 AM Thread Starter
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 45
Posts: 3,838
Question 4 speed auto doesnt kick down when cold?

Hi guys,

Well just got the 4 speed auto in and on-line 100% today, now I have noticed it has to 'warm up' before it does as expected, i.e. kickdown when I put my foot flat, I noticed in my readings that it does monitor trans temp, so does this mean until it feels the trans is 'warmed up' it wont kick down, or do I have a pressure problem and it builds up enough pressure after driving for a little bit, that it then decides it can handle kickdown.

Any help appreciated, long time poster, 1st 4 speed auto question post

Jason


I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-26-04, 02:07 AM
known as tibbo
 
RaceCraft's Avatar
 
Join Date: Mar 2002
Location: Brisbane
Posts: 2,033
Re: 4 speed auto doesnt kick down when cold?

can you manually select lower gears even when it is cold?
RaceCraft is offline  
post #3 of 9 (permalink) Old 07-26-04, 02:29 AM Thread Starter
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 45
Posts: 3,838
Re: 4 speed auto doesnt kick down when cold?

Havent tried yet selecting each gear....... lol, but I just went for another spin, so hard to stop driving the thing it flies now.

OK it kicked down on first attempt or so after sitting for about 10 mins or so, then would not do it, after driving around for a bit, and it behaving like a sequential shift of sorts, it was staying in gears and selecting each one based on speed, so I think it a pressure thing, might have to get a real oil cooler and lines perhaps, maybe the EA side tank cooler is too tall so is leaving it short on oil, or I have the oil going bottom up, anyone know which lines should go where, like the back line of the gearbox should go top of the oil cooler, or other way around.

Jason

I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline  
post #4 of 9 (permalink) Old 07-26-04, 02:35 AM
known as tibbo
 
RaceCraft's Avatar
 
Join Date: Mar 2002
Location: Brisbane
Posts: 2,033
Re: 4 speed auto doesnt kick down when cold?

the lines don't matter,, so long as it is a 'closed' loop it is doing its job...

Hmm it is possible that it is still learning,

did you fit a dipstick to the pan when you had it out?>
RaceCraft is offline  
post #5 of 9 (permalink) Old 07-26-04, 02:41 AM Thread Starter
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 45
Posts: 3,838
Re: 4 speed auto doesnt kick down when cold?

Came with a dipstick for the pan, and it shows full, checked it hot cold and otherwise, maybe slightly overfull, but it aint empty :0)

could still be learning, disconnected the dash, that tends to count as ECU reset I have noticed in the past, maybe get a new TPS as I have two things running off one, could be a reason.

Jason

I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline  
post #6 of 9 (permalink) Old 07-26-04, 02:47 AM
known as tibbo
 
RaceCraft's Avatar
 
Join Date: Mar 2002
Location: Brisbane
Posts: 2,033
Re: 4 speed auto doesnt kick down when cold?

i'd give it a chance, see if it will manually hold and select gears first, you can then cancel out 'most' mechanical faults with the trans..
RaceCraft is offline  
post #7 of 9 (permalink) Old 07-26-04, 06:24 PM Thread Starter
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 45
Posts: 3,838
Re: 4 speed auto doesnt kick down when cold?

Yes I can manually select any gear, no problem when it is not kicking down, or for that matter when it is kicking down, from cold start on the way to work, it did also kick down without problem, but after a hard kickdown (flat to the floor), after that it does not behave that well, I think I have tochange the cooler lines to the slightly larger diameter, and get the tranny cooler front mounted instead of using the side tank mount.

Jason

I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline  
post #8 of 9 (permalink) Old 07-27-04, 01:08 AM
Looking in YOUR bathroom.
 
Join Date: May 2002
Location: Adelaide
Age: 33
Posts: 3,287
Re: 4 speed auto doesnt kick down when cold?

Dell, i can sell you VERY cheaply a twin TPS sensor from an MPFI EA if you wish, this may help eleviate some problems. Although i would be looking at TPS and map sensors.

Ive been described as a vault of usless random knowledge.

Ill take it as a complement i think.............
Walkinshaw is offline  
post #9 of 9 (permalink) Old 07-27-04, 01:26 AM Thread Starter
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 45
Posts: 3,838
Re: 4 speed auto doesnt kick down when cold?

dual TPS maybe if I am really stuck, I may consider it, but dont think I need it, how much is a brand new TPS anyways, MAP sensor has no integration to the TCU that I can recall, the vehicle speed sensor (ie shaft) , the a/c, and the vehicle speed (dash) are about the only other wires apart from the plugs to the transmission.

I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
El 4 litre with an EA 4 speed? Rmyers Trans | Driveline 2 01-26-04 09:42 PM
Gear ratios for 4 speed auto blueoval Trans | Driveline 2 06-17-03 12:50 AM
Strongest 4 speed auto? damage181 Trans | Driveline 16 04-10-03 07:59 AM
auto 4 speed hack4saw Ford Probe Forum | Mazda MX6 Forum 1 03-28-01 07:53 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome