4x4 problems- 99 Ranger - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-29-08, 09:54 AM Thread Starter
Registered User
 
Join Date: May 2007
Location: KC
Posts: 10
4x4 problems- 99 Ranger

99 Ranger, 145k miles, 4.0L V6 Off Road

This winter I have started having some 4x4 issues- sometimes when I turn the dial to switch from 2wd to 4wd Hi, it doesn't engage. I have noticed the problem occurs when it's really cold- usually 30 or colder outside. I have parked it inside an hour or 2 to warm the truck up & had no problems. Once it engages, it stays in till I take it out & I am able to re-engage it later that day.

Any other people had similar problems? Is it something in the switch? More than likely it's something in the tranfer case? What fixes are we looking at?

Thanks

ejg593 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-01-09, 10:03 AM
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,481
Re: 4x4 problems- 99 Ranger

Do you switch the transfer case mode before or after the truck is up to operating temp when you park it outside in the cold? If the truck is warm when you switch to 4HI there shouldn't be a problem.

I can see the cold affecting the switch if the switch is vacuum controlled. Any condensation in the line will freeze overnight and cause pressure problems. If you haven't had the transfer case fluid changed in the last two years, it'd be worthwhile maintenance item to perform.

If the switch is electronically controlled I would lean toward replacing the TCCM (transfer case control module). I'm not sure of prices for the Ranger models but would guess around $300.

'11 Ram Quad Cab 4x4 SXT 5.7L HEMI (stock); 48,500m
'06 Pontiac G6 GT 3.5L 220hp; 64,000m
'12 Chrysler 200 Limited 3.6L 283hp; 28,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline  
post #3 of 3 (permalink) Old 01-01-09, 08:03 PM Thread Starter
Registered User
 
Join Date: May 2007
Location: KC
Posts: 10
Re: 4x4 problems- 99 Ranger

If I park it overnight in 4hi, I have no problems in the morning. If it sits in 2wd & lets say we get snow overnight & I try to use it in the AM & it's below 30, no dice.

I did some maintenance on it the past couple days- found a thread outlining taking apart the hubs, cleaning & lubing them & replacing the same. I also checked/cleaned the plug at the 4x4 motor on the transfer case & checked all my fuses. So far, all has been fine. I found a couple other threads describing similar problems to mine & they leaned to the module too, so we'll see. Thanks
ejg593 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome