4x4 problems- 99 Ranger - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-29-2008, 10:54   #1 (permalink)
Registered User
 
Join Date: May 2007
Location: KC
Posts: 10
4x4 problems- 99 Ranger

99 Ranger, 145k miles, 4.0L V6 Off Road

This winter I have started having some 4x4 issues- sometimes when I turn the dial to switch from 2wd to 4wd Hi, it doesn't engage. I have noticed the problem occurs when it's really cold- usually 30 or colder outside. I have parked it inside an hour or 2 to warm the truck up & had no problems. Once it engages, it stays in till I take it out & I am able to re-engage it later that day.

Any other people had similar problems? Is it something in the switch? More than likely it's something in the tranfer case? What fixes are we looking at?

Thanks
ejg593 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-01-2009, 11:03   #2 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: 4x4 problems- 99 Ranger

Do you switch the transfer case mode before or after the truck is up to operating temp when you park it outside in the cold? If the truck is warm when you switch to 4HI there shouldn't be a problem.

I can see the cold affecting the switch if the switch is vacuum controlled. Any condensation in the line will freeze overnight and cause pressure problems. If you haven't had the transfer case fluid changed in the last two years, it'd be worthwhile maintenance item to perform.

If the switch is electronically controlled I would lean toward replacing the TCCM (transfer case control module). I'm not sure of prices for the Ranger models but would guess around $300.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 01-01-2009, 21:03   #3 (permalink)
Registered User
 
Join Date: May 2007
Location: KC
Posts: 10
Re: 4x4 problems- 99 Ranger

If I park it overnight in 4hi, I have no problems in the morning. If it sits in 2wd & lets say we get snow overnight & I try to use it in the AM & it's below 30, no dice.

I did some maintenance on it the past couple days- found a thread outlining taking apart the hubs, cleaning & lubing them & replacing the same. I also checked/cleaned the plug at the 4x4 motor on the transfer case & checked all my fuses. So far, all has been fine. I found a couple other threads describing similar problems to mine & they leaned to the module too, so we'll see. Thanks
ejg593 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:27.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.