84 Ltd problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-19-2003, 20:17   #1 (permalink)
Registered User
 
Join Date: Apr 2003
Location: Wollongong/NSW
Posts: 30
84 Ltd problem

Hey guys,

Just posting a question for my dad.
He has an 84 LTD - I6 EFI, we think its a problem with the LSD, but we aren't positive.
When he's been driving after awhile, then puts it in reverse, it makes a groaning noise, will even lock up, judder abit, say like when the handbrake is left on. But it only happens when its been running for awhile, works fine when cold. And only in reverse.
He thinks its the diff, but maybe possibly gearbox, although the box doesnt seem to have any other problems.
So if anyones got any ideas...thanks in advance

Brian
Brian166 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-20-2003, 01:25   #2 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: 84 Ltd problem

Me, I'd suspect the box - auto, is it?

Does it groan while moving, stationary, or both?
Any groan while not moving I'd look at the box...
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 07-20-2003, 20:48   #3 (permalink)
300+rwkw DC LTD Member
 
LTDHO's Avatar
 
Join Date: Jul 2001
Location: Melbourne, Vic
Age: 39
Posts: 1,620
What happens when you reverse when it's cold? Anything?
__________________
LTDHO
Power by Herrod 185rwkw
Power by me 313.6rwkw
Stereo by ///Alpine
LTDHO is offline   Reply With Quote
Old 07-21-2003, 18:19   #4 (permalink)
Registered User
 
Join Date: Apr 2003
Location: Wollongong/NSW
Posts: 30
Re: 84 Ltd problem

Works fine cold. But once warm, it just doesnt wanna go in reverse, especially if you have a trailer on, or are trying to reverse over a curb or something.
Its an auto, and as far as I know, its in pretty good nick
Brian166 is offline   Reply With Quote
Old 07-21-2003, 19:25   #5 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: 84 Ltd problem

Yeh I reckon it's the box.
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 07-21-2003, 20:17   #6 (permalink)
Whats traction?
 
xdc351's Avatar
 
Join Date: Jul 2003
Location: Smokin melb's eastern suburbs
Age: 33
Posts: 2,197
Re: 84 Ltd problem

Yeah, i'd agree, doesn't sound like a diff problem to me. Have the auto serviced, they'll tell you straight away if there's a problem just by looking at the fluid!
__________________
Just like a Tsunami.
xdc351 is offline   Reply With Quote
Old 07-25-2003, 02:45   #7 (permalink)
Finnaly back
 
Join Date: Jul 2002
Location: WA
Age: 14
Posts: 1,124
Re: 84 Ltd problem

Id say the box, had problems like this in my EA
Chad_XF is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-2003 04:06
BA Fairlane / LTD - Disappointed imugli Australian Falcons 8 06-05-2003 16:09
Fuel gauge problem in 81 LTD Behemoth General Tech 2 12-21-2002 07:00
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 21:39
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-2002 18:37

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:56.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.