A4LD - no overdrive - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-18-06, 05:22 AM Thread Starter
Registered User
Join Date: Jul 2006
Posts: 1
A4LD - no overdrive

My trans will no longer shift into OD (4th gear).
1st, 2nd and 3rd are fine, and lock-up engages at 60 kph (35 mph) as before.
When I hit 70 kph (45 mph), OD would normally engage, but not anymore.
When the trans tries to shift into OD, it feels like I was applying the handbrake, i.e. the car dips slightly and starts slowing down.
When I shift the lever from "D" to "3", the trans returns to 3rd+lockup and the "handbrake feeling" disappears.
This behaviour started after I had to abort during an overtake. The trans was kicked-down to 2nd and speed around
90 kph (55 mph), when I quickly had to release the throttle and brake hard.
Any ideas what might be the problem?

staccato is offline  
Sponsored Links
post #2 of 2 (permalink) Old 07-20-06, 11:41 AM
I used to know this stuff
miesk5's Avatar
Join Date: Mar 2001
Location: or
Posts: 212
Re: A4LD - no overdrive

yo H
do you have a check engine light on?

Bless All Who Serve!
1996 Bronco XL 5.0. E4OD
miesk5 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome