Another Auto prob - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-14-00, 11:03 AM Thread Starter
Registered User
Join Date: Jul 2000
Location: Sydney, NSW, Australia
Posts: 5
Another Auto prob

I have a different problem with my autobox (EFII XR6). When I floor the accelerator, i will occaisionaly get a grinding noise from what I think is the auto. Will also do it on hard takeoffs when changing from 2nd - 3rd. Any ideas on what this could be?
paulmc is offline  
Sponsored Links
post #2 of 6 (permalink) Old 07-14-00, 02:38 PM
Steve's Avatar
Join Date: Jun 2001
Location: Melb, revenue camera capital
Posts: 1,061
I sometimes get the same problem with my EFII (XR6) Ghia. Only happens rarely but enough to make you stop and think! I have asked the service guys at Ford and they have no idea! Even after checking the whole engine out. (but it's comforting to know someone else gets the same thing, I thought I was going crazy :)
Steve is offline  
post #3 of 6 (permalink) Old 07-14-00, 03:22 PM Thread Starter
Registered User
Join Date: Jul 2000
Location: Sydney, NSW, Australia
Posts: 5
Hi Steve,

Yeah the Ford guys know absolutely JACK. They can barely handle a lube service. I once complained of a drive train rumble @ 120km/h - they told me it was tyre noise. Turned out to be a bent tailshaft! Good to know I anit the only one with this prob! Cya!
paulmc is offline  
post #4 of 6 (permalink) Old 12-10-00, 02:07 AM
Posts: n/a
Hi paulmc and Steve
just going thru the old posts looking for a clue on funny boing, boing, boing noise coming from the rear shortly after I floor the accelerator on EL XR6 auto. Sounds like cyclic grinding noise. Not sure if coming from gearbox or diff. Lingers for a few minutes then disappears.
Your experiences seem the closest. Any further comments to date? can any one else shed light on it?

By the way this model also has no oil filler tube. Crawled underneath to check oil level and filler plug obstructed by exhaust pipe. I guess Ford means it when they say "never needs refilling" :-(

post #5 of 6 (permalink) Old 12-12-00, 07:40 PM
Posts: n/a
hi steve dave & onehunglow
this sounds very much like the noise that
was coming from my box,now my torque converter is spilling oil all over my drive way I thought it was the front seal it wasn't
now it seems i have to pull the converter & crack test it but I think the impeller has broken off inside thus making the noise
so take it easy & get it checked before your car is parked up for a spell with oil pissing out the box like mine
post #6 of 6 (permalink) Old 12-18-00, 09:10 PM
Posts: n/a
Hi Michael73
Thanks for advice.

I've also had similar experience to paulmc regarding unbalanced tailshaft and diff noise. Both were replaced under warranty at less than 10,000kms. Makes you wonder dosen't it?

Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
XR6 VCT Auto prob ray1 General Tech 3 05-20-03 06:59 AM
The Year was 1976 .... russellw The Pub 21 03-15-03 10:13 AM
This Years Chicago Auto Show Strives to Dazzle Car Lovers Stacy94PGT Ford Worldwide News 0 02-04-03 09:18 PM
4 speed auto prob huddo1 General Tech 5 07-18-02 12:20 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome