AOD doesn't park - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-25-09, 07:31 AM Thread Starter
Registered User
 
Join Date: May 2009
Posts: 33
AOD doesn't park

I have put a 302CI & AOD tranny into my 49 Ford F1. I noticed when the transmission is in park I can still roll the vehicle. When I do this there is a mild click sound and slight jerking of the drive line. I have removed the shifter cable and placed the tranny in park to make sure it wasn't a shift cable adjustment problem and it still does it.

How much work is involved in replacing the park rod assembly in the tranny because mine is apparently broke.

Thanks a bunch.....

patioman is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-30-09, 07:45 AM Thread Starter
Registered User
 
Join Date: May 2009
Posts: 33
Re: AOD doesn't park

Wow...I guess no body knows.......
patioman is offline  
post #3 of 4 (permalink) Old 07-05-09, 12:11 PM
Bronco Guru
 
Steve83's Avatar
 
Join Date: Sep 2008
Location: Memphis, TN, USA 38135
Posts: 330
Re: AOD doesn't park

Sounds more like the park pawl is worn down or sticking. I'm no trans man, but I think it's visible & accessible just by dropping the pan. The AOD was the basis for the AODE & 4R70W, so it should be very similar (if not identical) to this:

Steve83 is offline  
post #4 of 4 (permalink) Old 07-06-09, 06:47 AM Thread Starter
Registered User
 
Join Date: May 2009
Posts: 33
Re: AOD doesn't park

Thanks Steve83,

I have to drop the transmission to install a higher stall convertor. I will take a look at it then.
patioman is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome