aod tranny problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-07-07, 05:22 PM Thread Starter
Registered User
 
Join Date: Jul 2007
Posts: 1
aod tranny problem

i had a tranny put in my 88 mark VII. when he put the trans in he got it from a 90 mark 7. the problem i am havin with this tranny is that i am not going into overdrive. i manually put the shifter in od and it doesnt pass 35 mph. being an aod trans even when it is in drive after __mph it is supposed to kick into o.d. auto. it isnt doin this either. when i am up to about 50+ mph you can hear the motor reving too high. i did get it up to 80 but that wasnt intentional. if i do drive highway i try to stay around 45-55 to save gas (because its not goin into over drive) and suggestions on what the problem could be? how could i get the car auto. shifting back into od?

justinmark7 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome