Auto no 4th sometimes - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-20-2003, 07:48   #1 (permalink)
WA Eseries Rep
 
Baxle's Avatar
 
Join Date: Nov 2001
Location: Perth
Posts: 473
Auto no 4th sometimes

Hi sorry in advance...long post

I have an EB with 4 speed auto and just lately (well after cfi --> mpfi conversion, but could be just coincidence) I loose 4th on rare occasions.

If I normal or softly accelerate up to say 100km/h the auto acts perfectly normal, smooth changes, no missing a gear, but if I say go to over take a truck by putting the power button down and flooring it, the box will drop to 2nd as normal, but once the maneuver is over and I release the acceleration the box will go up to 3rd but not 4th. I know this due to increase in revs and the fact I can slide the T-bar from D to 3 without a gear change.

Also from a stand still if accelerated with spirit again with power button down till 100km/h. Once foot comes of gas and power button off the car will cruise in 3rd not 4th

This has to be remedied by stopping and turning the car off then on again, once after about 15mins in 3rd it popped back into 4th, the auto computer was swapped with another to see if that is the problem and connections to the auto checked yet no solution....help
Baxle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-20-2003, 16:53   #2 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: Auto no 4th sometimes

After losing 4th he says it still kicks down, so I can't see it's the TPS connection either.
Of course I have been wrong before :s6:

anybody got any clues?
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 09-21-2003, 05:03   #3 (permalink)
WA Eseries Rep
 
Baxle's Avatar
 
Join Date: Nov 2001
Location: Perth
Posts: 473
Re: Re: Auto no 4th sometimes

after lossing 4th it actually won't kick down at all

sorry man

Last edited by Baxle; 09-21-2003 at 10:41.
Baxle is offline   Reply With Quote
Old 09-21-2003, 05:20   #4 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: Auto no 4th sometimes

Hmm. Try ripping off the tape over the soldered connections then and double-check.

But it does kick down under 60 km/h?

Meh still wierd.
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 09-21-2003, 05:21   #5 (permalink)
Looking in YOUR bathroom.
 
Join Date: May 2002
Location: Adelaide
Age: 31
Posts: 3,287
Re: Auto no 4th sometimes

EBI im guessing as it had CFI==>MPFI done, did you make sure you got an MPFI manafold with dual TPS and the corosponding 4speed EAII/EBI looms?
__________________
Ive been described as a vault of usless random knowledge.

Ill take it as a complement i think.............
Walkinshaw is offline   Reply With Quote
Old 09-21-2003, 05:36   #6 (permalink)
No longer around
 
MADNC_8's Avatar
 
Join Date: Jun 2002
Location: Geelong
Age: 33
Posts: 4,882
are you sure it isnt going into limp home mode?
my NC was frigging up just last night. ive fixed it now by removing the ECU for a while then refitting it...

make sure you tighten down the bolt as far as it will go as you will copa dodgy connection - this is why it went into limp mode.


also next time it does it. pull the car up and try and take off without turning the car off first. - i wanna see if it tries to pull off in 3rd or 1st.

mine was only in 3rd - limp home mode
MADNC_8 is offline   Reply With Quote
Old 09-21-2003, 05:52   #7 (permalink)
WA Eseries Rep
 
Baxle's Avatar
 
Join Date: Nov 2001
Location: Perth
Posts: 473
Re: Auto no 4th sometimes

Quote:
Originally Posted by MADNC_8
also next time it does it. pull the car up and try and take off without turning the car off first. - i wanna see if it tries to pull off in 3rd or 1st.

mine was only in 3rd - limp home mode
Well when I pull up it holds 3rd until 40ks then clunks down into 2nd, once stoped and I pull away its 1st (i assume never checked) then only goes up into 3rd

ps Walkinshaw your are correct but that point regarding the wiring is something Alex will have to answere

Last edited by Baxle; 09-21-2003 at 10:41.
Baxle is offline   Reply With Quote
Old 09-22-2003, 05:29   #8 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: Auto no 4th sometimes

I wired the gearbox TPS plug into the engine loom just after the manifold plug, so that's all good. The thing is that it does kick down below 60, so I really don't know if it could be that :\
BTW MadNC, NCs have the integrated gearbox/engine computer, Baxle's serI EB has two separate computers.
I tried cleaning the plugs on the side too, nothing doing.
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 09-23-2003, 04:18   #9 (permalink)
No longer around
 
MADNC_8's Avatar
 
Join Date: Jun 2002
Location: Geelong
Age: 33
Posts: 4,882
Re: Re: Auto no 4th sometimes

Quote:
Originally Posted by mongrelEB
BTW MadNC, NCs have the integrated gearbox/engine computer, Baxle's serI EB has two separate computers.

erm......
My 5 litre NC is a series 1 (7/91) and has a seperate auto puter
(dunno if this is a difference of the 8's and 6's)
it appears i have found my reason for going into limp mode though
it appears the earth from the batt to chassis is fubar. it was playing up again today and i thought damn its gotta be something! checked a few earths, and the problem seemed to stop


anywayz ill be taking it to an autoelec tomorro to see if i can resolve this!
MADNC_8 is offline   Reply With Quote
Old 09-23-2003, 17:14   #10 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: Auto no 4th sometimes

OK then, the later NCs had the integrated computer!
Smartarse!
:) Nah it's all good. Try the earth between the box and the body? These can break over time, torque will break them hehe
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto to manual conversion guide mongrelEB Trans | Driveline 79 12-18-2011 14:27
The Year was 1976 .... russellw The Pub 21 03-15-2003 09:13
Bad outlook drives auto stocks down Stacy94PGT Ford Worldwide News 0 03-04-2003 22:37
This Years Chicago Auto Show Strives to Dazzle Car Lovers Stacy94PGT Ford Worldwide News 0 02-04-2003 20:18

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:23.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.