Auto Problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-24-2003, 23:30   #1 (permalink)
Registered User
 
Join Date: Jun 2003
Location: Wodonga
Age: 29
Posts: 55
confused Auto Problems

I was just give an XA falcon 500 for free, its been sitting for a year without being started or moved, its in good condition, i started first time with a new battery but it will only engage Park or neutral, it has a 3spd colum auto, and wont engage 1st, 2nd, drive, or reverse, any tips on what might be causing the problem?
lethal_xr8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-25-2003, 01:57   #2 (permalink)
Registered User
 
Join Date: Jan 2002
Location: brisbane
Age: 48
Posts: 617
Re: Auto Problems

Best start would be to check the oil level..
gregaust is offline   Reply With Quote
Old 08-25-2003, 13:55   #3 (permalink)
Registered User
 
Join Date: Sep 2002
Location: 27 00S 153 07E
Posts: 1,944
Re: Auto Problems

Not sure, but I think they would have mechanical linkages to the tranny. Get someone to go through the gears (engine off) and see if you can see whats happening with the linkages, either in engine bay or under the car. Probably something worn.

cheers
__________________
"I married Miss Right. I just didn't know her first name was Always."
TopGhia is offline   Reply With Quote
Old 08-26-2003, 07:07   #4 (permalink)
Registered User
 
big1's Avatar
 
Join Date: Mar 2003
Location: Valley Station , Kentucky
Posts: 484
I believe you stated that this is an automatic tran's? If the car has sit for very long, dirt could have settled to the bottom, possibly restricting the filter. Try doing a service on it and see.
__________________
When in doubt :DON'T
Valley Station, Kentucky
Dream EXPression Racing
http://fordexp.freehomepage.com/photo3.html
big1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Year was 1976 .... russellw The Pub 21 03-15-2003 09:13
AU2 XR6HP Auto Trans Problems bluxr6 Trans | Driveline 7 02-21-2003 07:51
This Years Chicago Auto Show Strives to Dazzle Car Lovers Stacy94PGT Ford Worldwide News 0 02-04-2003 20:18
110k service and auto problems Fairlane Boy General Tech 11 12-18-2002 01:05

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:44.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.