Auto Transmission Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-16-02, 06:11 AM
Posts: n/a
Question Auto Transmission Problem

G'day Everyone,

I just changed from a VN Commodore to an EA S-Pack. Best thing I ever did!

It has a three speed auto which has an annoying glitch. Sometimes when going from flat ground to a slope on a constant throttle (at speed), it seems to lose drive through the gearbox and the motor gives a big rev. It picks up a gear again in about 2 seconds and the problem does not repeat on the same hill. This is an problem that occurs about twice a week.

Can anyone give me any advice on this problem?
Sponsored Links
post #2 of 6 (permalink) Old 10-16-02, 06:44 AM
Death to Camry's!
Join Date: Jun 2002
Location: Adelaide, SA
Age: 33
Posts: 1,375
That sounds like your auto transmission is slipping. Check the oil in it, it will do this if the oil is low. If the oil is fine, it may just need a good service. More than likely it will just be low on oil. Hope this helps.
MightyEFGhia is offline  
post #3 of 6 (permalink) Old 10-16-02, 07:05 AM
345kw of V8 Windsor Power
EDXR8's Avatar
Join Date: Jul 2001
Location: Adelaide
Age: 36
Posts: 2,784
I had the same sort of problem, where mine would drop out of gear and then bang back into gear. It turned out to be the neutral safety switch (the white electronic device on the passanger side of the trans with all the wires going into it). It costs around $40 from Ford. But it could also be the trans slipping as MightyNA said.
EDXR8 is offline  
post #4 of 6 (permalink) Old 10-16-02, 06:52 PM
kool kiwi bloke
Join Date: Jun 2002
Location: Hamilton, New Zealand.
Posts: 44
go for the service, especially if you dont know the history of the box. Catch it quick an you might save yourself a new box.


If it aint broke then dont fffffffix it!
My advice may not be worth much, but at least it's free!
shrekky is offline  
post #5 of 6 (permalink) Old 10-16-02, 10:56 PM
96 EF Futura
SiX_iN_a_RoW's Avatar
Join Date: Aug 2002
Location: Now Residing in Brisbane
Age: 32
Posts: 2,494
definately check the oil level first...if it still does it book it in for a service.
Actually....its a good idea to book it in for a service anyway, as you probably have no clue when it was done last

Prevention is always better than a cure

Lets go find that Hotdog tree I planted

Lowered EF Futura
Black Steelies ( too cheap to buy proper mags )
SiX_iN_a_RoW is offline  
post #6 of 6 (permalink) Old 10-22-02, 12:31 AM
Posts: n/a

I'll check the level straight away. Hope this will fix it but a 5-speed is well and truly at the top of the list as far as modifications go. I've got the MPI engine so it should go fairly hard with a REAL gearbox!
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-03 05:06 AM
EA auto problem defective Trans | Driveline 7 05-26-03 05:24 AM
The Year was 1976 .... russellw The Pub 21 03-15-03 10:13 AM
Ford lays out future automatic transmission plans RPO83 Trans | Driveline 0 11-07-02 11:59 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome