ba auto clunk - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-08-2004, 03:34   #1 (permalink)
Registered User
 
Join Date: May 2004
Location: Wagga
Age: 27
Posts: 32
confused ba auto clunk

g'day all,
Have been hearing a loud clunk/thump noise from transimission as selecter is passed through reverse and a reasonable amount of pressure required to pass through.. It is louder and harder more so when the car is parked on an angle. the car's an 03 ba xr6 N/A, has never been flogged and has been doin it almost since new . i am a converted holden fan. hehe. that and the dodgy blotchy paint are the only problems with car. the auto runs fine thorugh while driving etc, just annoying thump took it to the dealer who agreed there was a problem and replaced the valve body, however, didnt fix problem.took it back, they rang ford and they said that they are aware of in a lot of them, and are tryin to fix it. this was 2 months ago... anyone else have this problem?? or know what it is?

cheers, ryan
rhino6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-12-2004, 03:16   #2 (permalink)
Registered User
 
Join Date: May 2004
Location: Wagga
Age: 27
Posts: 32
Re: ba auto clunk

no ideas?
rhino6 is offline   Reply With Quote
Old 06-14-2004, 00:37   #3 (permalink)
Ford Nut
 
Join Date: Jun 2002
Location: Newcastle, NSW
Posts: 304
Re: ba auto clunk

its under new car warranty so they have to do everything possible to fix it, eg new tranny.

and with the blotchy paint, they will have to get it resprayed.

thats whats warranty is all about.
__________________
1996 EL Fairmont - Pioneer MP3 Headunit, JBL splits, JBL 6'' 3-ways, 10'' Xplod subs, lowered, 16'' EL XR6 mags, K&N air filter, Pacemaker headers, 2.5'' Redback zorst, dba sports rotors, dark tint.
soon to come.......BA XR8
EA falcon man is offline   Reply With Quote
Old 06-14-2004, 03:35   #4 (permalink)
Registered User
 
Join Date: May 2004
Location: Wagga
Age: 27
Posts: 32
Re: ba auto clunk

yeh ok.. thanks mate
rhino6 is offline   Reply With Quote
Old 06-14-2004, 23:09   #5 (permalink)
Registered User
 
Join Date: Aug 2002
Location: Wellington NZ
Posts: 36
Re: ba auto clunk

I have the same problem intermittently (XR6T) although hasn't done this for a while.
XBHardtop is offline   Reply With Quote
Old 06-15-2004, 02:39   #6 (permalink)
Registered User
 
BDAZLA's Avatar
 
Join Date: Apr 2003
Location: Victoria
Posts: 122
Thumbs up Re: ba auto clunk

when parking the car try keeping you foot applied to the brake pedal. when completly stopped, put car in park. Then apply handbrake. Now you can release the brake pedal. See if parking in this order helps. I have noticed in mine that if i don't do this and park on a hill i need to really pull the gear selector hard to get it thru reverse.

The idea in the order being that you stop the car from moving to the stop point of the transmission/diff(whatever it is that stops the car moving while in park).

See how you go
BDAZLA is offline   Reply With Quote
Old 06-16-2004, 02:24   #7 (permalink)
Registered User
 
Join Date: May 2004
Posts: 9
Re: ba auto clunk

Quote:
Originally Posted by rhino6
g'day all,
Have been hearing a loud clunk/thump noise from transimission as selecter is passed through reverse and a reasonable amount of pressure required to pass through.. It is louder and harder more so when the car is parked on an angle. the car's an 03 ba xr6 N/A, has never been flogged and has been doin it almost since new . i am a converted holden fan. hehe. that and the dodgy blotchy paint are the only problems with car. the auto runs fine thorugh while driving etc, just annoying thump took it to the dealer who agreed there was a problem and replaced the valve body, however, didnt fix problem.took it back, they rang ford and they said that they are aware of in a lot of them, and are tryin to fix it. this was 2 months ago... anyone else have this problem?? or know what it is?

cheers, ryan

This is a commen problem with most cars (auto) that are park on a down hill angle. I have has this in my xr6 ute (04/04) previous car owned and my dads xr6 sedan (05/04) my sisters big landcruiser Sahara does it as well
smokinjoesxr6 is offline   Reply With Quote
Old 06-17-2004, 19:26   #8 (permalink)
Registered User
 
Join Date: May 2004
Location: Wagga
Age: 27
Posts: 32
Re: ba auto clunk

just took the car for a drive before. parked on various slopes and tried parking it by holding the brake, pulling park brake on, then put in park. the car didnt roll forward or anything. still made the thump, although slightly quieter and a tad less force required to pass through reverse than parking the other way. mite go and see the dealer today and see if they have heard anything back from ford about it.
rhino6 is offline   Reply With Quote
Old 06-18-2004, 04:25   #9 (permalink)
Registered User
 
Blood_Orange's Avatar
 
Join Date: Jan 2004
Location: Townsville
Age: 52
Posts: 40
Re: ba auto clunk

Its worse if you park on a steep angle all right. Its normal for some autos (my Toyota does it too). To stop this - when parking the car; engage N, apply handbrake, release footbrake and then select P. Handbrake does the work stopping the car moving not the transmission. When starting again, select D or R then release handbrake before moving off. No clunk guaranteed.
__________________
BA XR6 N/A Pacemaker extractors, 2 1/2in exhaust, K&N Panel Filter, XR6T intake, Leather, Premium Sound, 18" alloys
Blood_Orange is offline   Reply With Quote
Old 06-27-2004, 04:24   #10 (permalink)
Registered User
 
Join Date: May 2004
Location: Wagga
Age: 27
Posts: 32
Re: ba auto clunk

sorry to take so long to get back. the way Blood_Orange said to do it works every time. so ill just do that until it gets fixed..if it can be. thanks alot guys
rhino6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ba xls 220 kw auto ute or ba xr 6 ute gregff Ford Ute Forum 7 04-27-2004 18:46
Manaul v auto XRchic F6 Typhoon | XR6 Turbo 27 03-27-2004 13:30
BA auto shifter in E-series? blueoval Interior | Electrical | ECU 10 03-07-2004 15:30
BA Series 2 Crystal Ball Gazing DanielXR8 Australian Falcons 15 08-25-2003 17:45
BA XR8 Auto redwards The Pub 11 04-21-2003 07:00

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:32.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.