Bronco Auto Tranny Won't Upshift! Whats Wrong? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-21-04, 08:54 PM Thread Starter
Registered User
 
Join Date: Feb 2004
Posts: 11
Bronco Auto Tranny Won't Upshift! Whats Wrong?

Hey guys I tried all kinds of searches but couldn't dig up anything.

I'm asking for a friend that doesn't know anything about message boards. I know nothing about Fords. As you can see from my username i'm a mitsu guy.

He's got a full size bronco, late 80's model (i think), automatic transmission.

He says it won't shift into second until 25-30 mph. What could be wrong? What are possible solutions.

If it needs a rebuild or a new or used one, what are good prices?

Thanks,

Marsh'

eyeluvmy3kgt is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-22-04, 02:02 AM
Registered User
 
Join Date: Jan 2002
Location: brisbane
Age: 50
Posts: 617
Re: Bronco Auto Tranny Won't Upshift! Whats Wrong?

A good start point is to check you have a good manifold vacuum source at the vacuum modulator at the R.H rear of the trans just above the pan
gregaust is offline  
post #3 of 3 (permalink) Old 02-22-04, 09:51 AM Thread Starter
Registered User
 
Join Date: Feb 2004
Posts: 11
Re: Bronco Auto Tranny Won't Upshift! Whats Wrong?

Quote:
Originally Posted by gregaust
A good start point is to check you have a good manifold vacuum source at the vacuum modulator at the R.H rear of the trans just above the pan
thanks, someone esle told me that too. I'll check that.
eyeluvmy3kgt is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome