BTR LE Auto dramas - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-10-2004, 02:03   #1 (permalink)
Registered User
 
ttxr8's Avatar
 
Join Date: Feb 2004
Location: Victoria, Aus
Posts: 165
BTR LE Auto dramas

For all the tranny guru's out there!
I was driving at around 150kph for about 2-3mins and when i slowed for the intersection and drove off again i only had 1st and 3rd gear.
I've swapped the neutral drive switch over - NO CHANGE
I swapped the loom to the auto - NO CHANGE
I disconnected the battery for 10 mins to reset the computer - NO CHANGE
Pulled the auto fuse out to see if it'd go into limp home mode, and it did.
Swapped TPS over - NO CHANGE.

I'm running out of ideas and i've only got 5 days till the FF meet at heathcote!!!!!!

The box is a BTR LE 4spd in a EL XR8, any suggestions????
ttxr8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-10-2004, 02:21   #2 (permalink)
Registered User
 
Join Date: Aug 2003
Location: Sunbury
Age: 35
Posts: 289
Re: BTR LE Auto dramas

the B1 band in the auto is for 2nd and 4th gear, it sounds like it may be worn out, you could try adjusting it, but being a EL you would have to pull the sump off and get the shim kit for it to adjust it up, but more than likely if you have no 2nd or 4th than that band will be completely worn out.

if anything else was playing up like, throttle position sensor, than it would go into limp mode by itself.

There is a problem with these gearboxes were they do drop the oil relief valve on the band 1 applicator, which would also cause this problem, you would have to pull the sump off and valve body to tell, if you are willing to do this then i could point you in the right direction as to what to look for.
__________________
Red EA Fairmont Ghia
Straight Gas Turbo'd at 15PSI, and happy for now.
Water to air intercooled
Sitting on koni and kings combination
EA Turbo Clone is offline   Reply With Quote
Old 05-10-2004, 02:35   #3 (permalink)
EFXR62
Guest
 
Posts: n/a
Re: BTR LE Auto dramas

Is your xr8 the twin turbo'd xr8? Will you be coming to heathcote?

got any pics of your car? and the turbo setup ttxr8?

Sorry to hijack the thread, but i hope you get the trouble sorted before heathcote!
  Reply With Quote
Old 05-10-2004, 03:42   #4 (permalink)
Registered User
 
ttxr8's Avatar
 
Join Date: Feb 2004
Location: Victoria, Aus
Posts: 165
Re: BTR LE Auto dramas

The box has recently been rebuilt with new band, machined for extra clutches, an adjustable line pressure solinoid fitted and a 2800 TCE stall. It's done no more than 250kms since then.
Looks like i may have to pull the pan off and have a squiz.

And Yags it is the twin turboed XR8 and i'm hoping to have it all sorted by then, there is a few pics of it in the For sale section.
ttxr8 is offline   Reply With Quote
Old 05-10-2004, 04:53   #5 (permalink)
Registered User
 
ttxr8's Avatar
 
Join Date: Feb 2004
Location: Victoria, Aus
Posts: 165
Re: BTR LE Auto dramas

Ok, pulled the servo piston out and it's fine, checked the band it has about 10mm travel and feels solid (fine). Now the pan's off and i'll play with it tomorrow.
Hmmmmmmmmmmm, what the f**k is wrong with the piece of s**t??
ttxr8 is offline   Reply With Quote
Old 05-10-2004, 08:00   #6 (permalink)
Looking in YOUR bathroom.
 
Join Date: May 2002
Location: Adelaide
Age: 30
Posts: 3,287
Re: BTR LE Auto dramas

have you had problems of the box droping into limphome mode with the highstall?
__________________
Ive been described as a vault of usless random knowledge.

Ill take it as a complement i think.............
Walkinshaw is offline   Reply With Quote
Old 05-10-2004, 22:33   #7 (permalink)
Registered User
 
ttxr8's Avatar
 
Join Date: Feb 2004
Location: Victoria, Aus
Posts: 165
Re: BTR LE Auto dramas

no
ttxr8 is offline   Reply With Quote
Old 05-10-2004, 23:27   #8 (permalink)
Looking in YOUR bathroom.
 
Join Date: May 2002
Location: Adelaide
Age: 30
Posts: 3,287
Re: BTR LE Auto dramas

cool, alas the v8 runs a seperate trans ecu. Lots of 6cyl people have had the trans drop into LHM with a high stall. Good luck with finding your problem.
__________________
Ive been described as a vault of usless random knowledge.

Ill take it as a complement i think.............
Walkinshaw is offline   Reply With Quote
Old 05-11-2004, 00:57   #9 (permalink)
Registered User
 
Join Date: Aug 2003
Location: Sunbury
Age: 35
Posts: 289
Re: BTR LE Auto dramas

The pressure relief valve isn't in the servo piston, it is underneath, is you look at the box from lying under the car, under the servo piston, there should be a whole with a circlip in it and a valve, the circlip drops out and the valve fall's in the sump causing this sort of problem.

With only 250km's done, i would be going back to how ever you had do it, and expecting them to fix it.

Best of luck with getting it fixed, hope to see ya running at heathcote.
__________________
Red EA Fairmont Ghia
Straight Gas Turbo'd at 15PSI, and happy for now.
Water to air intercooled
Sitting on koni and kings combination
EA Turbo Clone is offline   Reply With Quote
Old 05-11-2004, 01:24   #10 (permalink)
Registered User
 
ttxr8's Avatar
 
Join Date: Feb 2004
Location: Victoria, Aus
Posts: 165
Re: BTR LE Auto dramas

The bloke was here today and pulled the box apart, pressure relief valve was fine, valve body was all sweet, the band was fine also so we've eliminated the mechanical side of things. Then i realised the TPS wires were running close to one of the turbos and when i checked it was melted but the wires were intact so we replaced that section of wiring with new stuff and solder/heatshrinked everything.
Went for a quick drive and it's still F****D!
At the moment i have the battery disconnected to reset the ECU and i'll go for another spin. This is getting beyond a joke!
ttxr8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT-P AUTO test drive- lack of reel RUSH! Venom XR Turbo FPV & Tickford Forum 2 04-17-2004 22:41
Manaul v auto XRchic F6 Typhoon | XR6 Turbo 27 03-27-2004 13:30
The Year was 1976 .... russellw The Pub 21 03-15-2003 09:13
This Years Chicago Auto Show Strives to Dazzle Car Lovers Stacy94PGT Ford Worldwide News 0 02-04-2003 20:18

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.